Multidesk.be » Forums » ASP » IIS Probleem met ASP (gesloten)

Helpinformatie
Dit onderwerp bevindt zich in het archief.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Gast_1557 op zondag 18 juni 2006 om 22:36:20.
Gast_1557 heeft nog geen avatar toegevoegd
Multiviteit: 560
Get Low
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
hoi allemaal,

ik zit in volgende probleem

CODE
  1.  
  2. The page cannot be displayed
  3. There is a problem with the page you are trying to reach and it cannot be displayed.
  4.  
  5. --------------------------------------------------------------------------------
  6.  
  7. Please try the following:
  8.  
  9. Click the Refresh button, or try again later.
  10.  
  11. Open the localhost home page, and then look for links to the information you want.
  12. HTTP 500.100 - Internal Server Error - ASP error
  13. Internet Information Services
  14.  
  15. --------------------------------------------------------------------------------
  16.  
  17. Technical Information (for support personnel)
  18.  
  19. Error Type:
  20. Runtime-fout Microsoft JScript (0x800A1391)
  21. 'response' is niet gedefinieerd
  22. /asp-site/Default.asp, line 8
  23.  
  24.  
  25. Browser Type:
  26. Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
  27.  
  28. Page:
  29. GET /asp-site/Default.asp
  30.  
  31. Time:
  32. zondag 18 juni 2006, 22:34:18
  33.  
  34.  
  35. More information:
  36. Microsoft Support
  37.  
  38.  


ik ben net begonnen met ASP en IIS staat op windows xp home geinstalleerd :S.
^ Reactie #1 geschreven door Gast_1557 op zondag 18 juni 2006 om 22:47:55.
Gast_1557 heeft nog geen avatar toegevoegd
Multiviteit: 560
Get Low
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Het hoeft niet echt meer want probleem heb ik opgelost door het Volgende te doen :
1: Ga naar Administrative Tools in Start Alle prgramma's
2: Klik je eenmaal in Default Web Site Rechter Mouse knop op je Website
3: En dan klik je Eigenschappen aan en daarna ga je naar Custom Errors
4: Zoek je het fout 500;100 en dan slechteer je dat
5: Kies je Edit propertie zit je Message Type: op Default
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten