Multidesk.be » Forums » Printers, scanners & plotters » probleem onder xp met lexmark 1020 (gesloten)

Helpinformatie
Dit onderwerp bevindt zich in het archief.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door leoharry op donderdag 6 oktober 2005 om 13:25:28.
leoharry heeft nog geen avatar toegevoegd
Multiviteit: 142
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ik heb een oude printer, namelijk de lexmark 1020 inktjet printer. deze functioneert goed onder windows 98. maar ik heb nu een nieuwe pc met xp en daarop functioneert hij helemaal niet. ik heb al een hoop drivers geprobeert, ook die van de lexmark site zelf maar hij doet het niet.

heeft iemand een oplossing?
^ Reactie #1 geschreven door Martijn op donderdag 6 oktober 2005 om 14:31:37.
Martijn heeft nog geen avatar toegevoegd
Multiviteit: 13785
Beheerder
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Kan je de drivers installeren of zelfs dat niet? Herkent windows de printer eigenlijk?
Met vriendelijke groeten,
Martijn Wouters
^ Reactie #2 geschreven door leoharry op vrijdag 7 oktober 2005 om 07:28:50.
leoharry heeft nog geen avatar toegevoegd
Multiviteit: 142
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja ik kan drivers instaleren en windows herkend de printer ook maar als ik drivers geinstaleerd heb dan doet de printer het niet. maar als ik de printer op een pc met windows 98 aansluit doet hij het wel gewoon
^ Reactie #3 geschreven door Martijn op vrijdag 7 oktober 2005 om 08:33:43.
Martijn heeft nog geen avatar toegevoegd
Multiviteit: 13785
Beheerder
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Krijg je een foutmelding of wat gebeurt er net (niet)?
Met vriendelijke groeten,
Martijn Wouters
^ Reactie #4 geschreven door picasso op vrijdag 7 oktober 2005 om 10:57:22.
picasso's avatar
Multiviteit: 2307
Bad Seed
i'm toO old for this shit !
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Heb je toevallig nog andere printers geinstallerd gehad op die XP pc ?
Heb je gekeken bij printers, staat hij aangevinkt ?
Systeembeheer, uitroeptekens ?
pic
^ Reactie #5 geschreven door leoharry op donderdag 13 oktober 2005 om 20:12:36.
leoharry heeft nog geen avatar toegevoegd
Multiviteit: 142
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ik krijg geen foutmelding en ik heb ook geen andere printers geinstaleerd maar toch doet de printer het niet hoewel de driver wel geinstaleerd word
^ Reactie #6 geschreven door picasso op donderdag 13 oktober 2005 om 20:15:14.
picasso's avatar
Multiviteit: 2307
Bad Seed
i'm toO old for this shit !
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Voor alle zekerheid, als je in configuratie scherm naar printers gaat staat je printer daar vermeld, staat er een vinkje boven ?
Bij eigenschappen staat "off line werken" toch niet aangevinkt ?
Staat hij als standaardprinter ingesteld ?
Bijlage I: 056e93aebf00b953a3a69dafdd6674a3.gif

Bijlage II: 08bcaa6c09fe872ac4e7fd73672e0192.gif

Opmerking van de crew

Even je 2 reacties samengevoegd.
Martijn
Deze tekst werd het laatst bewerkt voor 36.47 % door Martijn op vrijdag 14 oktober 2005 om 07:10:49.
pic
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten