Multidesk.be » Forums » Printers, scanners & plotters » Lexmark X 74-75 foto probs* (gesloten)

Helpinformatie
Dit onderwerp bevindt zich in het archief.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Royaljan op dinsdag 20 januari 2004 om 20:01:19.
Royaljan heeft nog geen avatar toegevoegd
Multiviteit: 3
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hoi,ik heb een Lexmark X 74-75 Ún bij het uitprinten van foto's heb ik steeds witte horizontale lijnen,kan iemand mij AUB vertellen hoe ik dit kan verhelpen?TNX
Jan o-o
^ Reactie #1 geschreven door Martijn op maandag 19 januari 2004 om 13:11:37.
Martijn heeft nog geen avatar toegevoegd
Multiviteit: 13785
Beheerder
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Kan je je Lexmark printer uitlijnen of je inktcartridges uitkuisen misschien?
Met vriendelijke groeten,
Martijn Wouters
^ Reactie #2 geschreven door Ghost op maandag 19 januari 2004 om 16:59:31.
Ghost's avatar
Multiviteit: 338
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
misschien uw printer instellingen eens nakijken en op best (fijn) zetten en eventueel uw fotopapier selecteren moest je op foto papier afprinten.
Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.
^ Reactie #3 geschreven door Bert op maandag 19 januari 2004 om 19:15:18.
Bert's avatar
Multiviteit: 545
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Heb je dit alleen bij fotos of ook bij afbeeldingen?
Hoe oud is die printer?
^ Reactie #4 geschreven door Royaljan op dinsdag 20 januari 2004 om 09:09:34.
Royaljan heeft nog geen avatar toegevoegd
Multiviteit: 3
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Tja....ik heb dat zowel bij afbeeldingen als bij foto's,trouwens heb ik ook reeds herhaaldelijk de cartridges gereinigd en mijn instellingen ........daar heb ik ook al van alles uitgeprobeerd,echter zonder gewenst resultaat.In elk geval,bedankt voor jullie reactie.
Jan :-)
p.s. Printer is ongeveer 1 jaar oud
^ Reactie #5 geschreven door Bert op dinsdag 20 januari 2004 om 18:12:34.
Bert's avatar
Multiviteit: 545
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Wel ik heb met een lexmark ook veel problemen gehad. Figuren kon hij gewoon niet afdrukken, allemaal strepen, en bij tekst begon hij ook te vegen.
Wat ze dan in de winkel zeggen: Ja lexmark is geen printer om veel mee af te printen, deze is maar om af en toe te gebruiken.
Amai, ik zijn er toch niet tevreden over.
^ Reactie #6 geschreven door Martijn op dinsdag 20 januari 2004 om 20:01:19.
Martijn heeft nog geen avatar toegevoegd
Multiviteit: 13785
Beheerder
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid

Dixit

Royaljan schreef:
Tja....ik heb dat zowel bij afbeeldingen als bij foto's,trouwens heb ik ook reeds herhaaldelijk de cartridges gereinigd en mijn instellingen ........daar heb ik ook al van alles uitgeprobeerd,echter zonder gewenst resultaat.In elk geval,bedankt voor jullie reactie.
Jan :-)
p.s. Printer is ongeveer 1 jaar oud


Als je dat echt allemaal geprobeerd hebt, zou ik toch eens naar je PC winkel stappen, een printer heeft meestal redelijke termijn van garantie en zelfs als deze periode voorbij is, kunnen veel pc winkels je printer nog zonder enige problemen gratis laten repareren/vervangen ;-)
Met vriendelijke groeten,
Martijn Wouters
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten