Multidesk.be » Forums » Internet-gerelateerde software » IE11 shortcuts start niet maximaal

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door LucienW op zondag 9 juli 2017 om 13:47:31.
LucienW's avatar
Multiviteit: 100
Beste
W10-x64 IE11
Als je shortcuts van URL's op je desktop zet starten deze nooit gemaximaliseerd.
Bij de eigenschappen van deze shortcut staat de mogelijkheid om maximaal te openen er niet bij.
In bijlage Eigenschappen van internet Explorer
In bijlage Eigenschappen BBC-Homepage shortcut

Op welke manier kan je in W10 er voor zorgen dat ALLES maximaal gestart wordt.

Met dank voor goede tips
Bijlage: 92de923f874ce7d321f4d0cb2d6d609f.jpg
^ Reactie #1 geschreven door LucienW op zondag 9 juli 2017 om 13:49:06.
LucienW's avatar
Multiviteit: 100
tweede bijlage is niet meegekomen

Bijlage: ed93499b524f47f3791ab9d28d218db5.jpg
^ Reactie #2 geschreven door LucienW op zondag 9 juli 2017 om 15:59:06.
LucienW's avatar
Multiviteit: 100
Beste mensen,

Na lang lang zoeken heb ik deze gouden tip gevonden.

Dubbelklik op de shortcut, de webpagina gaat niet maximaal open...
Maximaliseer dan het venster.

Hou de "ALT" Toets ingedrukt en sluit de gemaximaliseerde venster.
De volgende keer dat je die shortcut dubbelklikt zal deze maximaal openen.

Men zegge het voort.


^ Reactie #3 geschreven door LucienW op maandag 24 juli 2017 om 12:02:37.
LucienW's avatar
Multiviteit: 100
Die gouden tip werkt blijkbaar niet bij iedere windows 10 versie.

Heeft iemand een betere tip

Met dank
^ Reactie #4 geschreven door een gast op zondag 30 juli 2017 om 13:46:40.
Eventueel een bestand maken waarin je via de command line de link opent met maximaliseren als parameter.
^ Reactie #5 geschreven door een gast op zondag 30 juli 2017 om 13:46:43.
Eventueel een bestand maken waarin je via de command line de link opent met maximaliseren als parameter.
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen