Multidesk.be » Forums » Software Algemeen » Excel letters optellen

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Here I Am op zaterdag 24 juni 2017 om 17:38:03.
Here I Am's avatar
Multiviteit: 908
Ik heb een excellijst met waardes ingevuld van A1-F8 met allemaal woorden.

Nu heb ik in I1 tot I26 alle letters van het alfabet gezet (A-Z).

Ik zou nu alles van A1-F8 moeten weten hoeveel een bepaalde letter van het alfabet voorkomt.
Heb eens gezocht op het internet en kwam bij deze formule.
=SOM(LENGTE(A2:F9)-LENGTE(SUBSTITUEREN(A2:F9;"I$1";"")))

Maar als ik die gebruik dan krijg ik geen waarde..
Iemand die me kan helpen?
^ Reactie #1 geschreven door Here I Am op zaterdag 24 juni 2017 om 20:54:42.
Here I Am's avatar
Multiviteit: 908
=AANTAL.ALS(A1:F8;I1)

Gaat wel maar dan lukt dit enkel als 'a' apart staat en niet bij woorden..
^ Reactie #2 geschreven door thekid op maandag 26 juni 2017 om 18:04:45.
thekid's avatar
Multiviteit: 5273
Moderator
Heb je een voorbeeld Here I am?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen