Multidesk.be » Forums » Microsoft Windows » Headset geluid echo'd, geen bass meer + staat niet bij apparaten

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Benz0r8 op zondag 11 december 2016 om 17:34:40.
Benz0r8 heeft nog geen avatar toegevoegd
Multiviteit: 5
Als ik bij afspeelapparaten kijk staat mijn headset er plots niet meer tussen.
Het is enkele dagen geleden gewoon van de ene dag op de andere gebeurd.
De headset is ook nog niet oud.
Het geluid is gewoon heel erg verslecht en er is ook geen bas meer op enzo.
Drivers updaten heeft ook niet geholpen en na heel wat opzoekwerk ben ik niet verder geraakt.
Ook bij Realtek Audio Configuratie staat hij er niet tussen.
Het ligt tevens ook niet aan de headset zelf, ik heb verschillende oortjes en andere headsets geprobeerd.
Ik ben ten einde raad.
Alvast bedankt!
^ Reactie #1 geschreven door RedRooster op maandag 12 december 2016 om 21:24:36.
RedRooster heeft nog geen avatar toegevoegd
Multiviteit: 281
Bijna dood
Ga naar het configuratiescherm.
Kies daar : Realtek HD audio configuratie

Kies de midden tab: zorg dat daar niet geactiveerd is, dus omgeving: geen, equaliser : geen


Headsets : is die verbonden via een usb poort of gewoon met de line in/out van het audio gedeelte?

Welke windows versie gebruik je en is er zeer recent nog iets gewijzigd aan de computer configuratie?
^ Reactie #2 geschreven door Benz0r8 op maandag 12 december 2016 om 21:52:01.
Benz0r8 heeft nog geen avatar toegevoegd
Multiviteit: 5
Bij Realtek HD audio configuratie heb ik geen midden tab, enkel Speakers en Microphone.
De headset is verbonden via een line in/out.
Er is niets veranderd bij mijn weten, het is gewoon plots de andere dag gebeurd.
De Windows versie is 8.
^ Reactie #3 geschreven door RedRooster op dinsdag 13 december 2016 om 12:50:19.
RedRooster heeft nog geen avatar toegevoegd
Multiviteit: 281
Bijna dood
ik zou in dat geval eens naar de windows logboeken gaan, sectie software en sectie systeem of daar geen meldingen staan van realtek vooral fatale fouten.

Realtek driver up to date want die middentab zou ook onder windows8 moeten verschijnen, daar zitten de echo en de presets in om audio te modificeren, en dus dikwijls een verwrongen effect.

Of er zit een te oude realtek in, dan niet natuurlijk.
^ Reactie #4 geschreven door Benz0r8 op woensdag 14 december 2016 om 09:04:47.
Benz0r8 heeft nog geen avatar toegevoegd
Multiviteit: 5
Daar staat helaas nergens iets van Realtek en het updaten heb ik al geprobeerd maar er waren er geen.
^ Reactie #5 geschreven door RedRooster op woensdag 14 december 2016 om 12:15:36.
RedRooster heeft nog geen avatar toegevoegd
Multiviteit: 281
Bijna dood
Dan vermoed ik toch dat het probleem bij die headset zit.
Als je binnenhuis een radio versterker hebt staan, die heeft achteraan de typische connectors voor tulp stekkers. via stereo tulp stekkers naar stereo 3mm stekker kabel
om zo de uitgang van de realtek te verifiŽren (of een goede hoofdtelefoon)
Immers, als die goed spelen vervormt de headset het geluid.

Tegenwoordig wordt zowat alles in China gemaakt en daar kan je soms wel eens wat sneller problemen mee krijgen, lees schadelijke kabels, slechte plastiek keuze, slecht pcb ontwerp of elektronische componenten van minder florissante verdelers.

Uw headset verbinden met een radioversterker gaat ook maar let dan wel op het volume.





^ Reactie #6 geschreven door Benz0r8 op donderdag 15 december 2016 om 22:09:14.
Benz0r8 heeft nog geen avatar toegevoegd
Multiviteit: 5
Neen hoor, op de laptop van mijn broer en op mijn xbox werkt hij zoals het moet, daarom vind ik het zo raar
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen