Multidesk.be » Forums » Netwerken » Netwerkcamera of Windows Netwerkoverzicht in de war?

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door F_Verbeken op vrijdag 22 november 2013 om 09:36:00.
F_Verbeken heeft nog geen avatar toegevoegd
Multiviteit: 2
Mijn thuisnetwerk bestaat uit 3 computers, een NAS (Synology Diskstation DS213j), en 2 camera’s (D-Link : DCS-930 en DCS932L). De NAS is bedraad (ethernet) aangesloten, de andere apparaten draadloos (via D-Link DWL-2000AP+).
Regelmatig meen ik problemen te ondervinden met de netwerksnelheid. Na wat zoekwerk ontdekte ik volgende rare toestand.
Als de camera DCS-930 niet aan staat dan is het overzicht in windows “Netwerkoverzicht” OK , zie 001.jpg (behalve dat de NAS niet in het schema voorkomt, maar dit is mogelijk een instelling die ik eventueel in de NAS nog dien aan te passen).
Indien de camera DCS-930 aangezet wordt, dan komt in het netwerkoverzicht, het icoontje van de camera in de plaats van de wifi-router te staan, terwijl dit eigenlijk onder de PC’s en de andere camera dient te staan (zie 002.jpg)!
Ik weet niet of dit de oorzaak van de snelheidsproblemen is, maar het is in ieder geval niet OKl.
De instellingen van de 2 camera’s is op dezelfde manier gedaan.
Volgende zaken heb ik reeds geprobeerd zonder succes:
- Laatste firmware van camera geďnstalleerd.
- Gewone reset en fabrieks-reset van camera gedaan en opnieuw geďnstalleerd.
- Netwerk opnieuw geďnstalleerd.
- Wireless router opnieuw ingesteld.
- Ander draadloos netwerk gebruikt.
Wat kan de oorzaak / oplossing van / voor deze fout zijn?
(Alle PC’s met Windows Vista Home Premium SP2 en updates geďnstalleerd.)

Bijlage: 7c4cc72a56ece686cb7f1c68aff427b2.jpg
Bijlage: d6bd5681369d39e894fe03e2b4149795.jpg
Bijlage: 4e025cee73ee59a46b5ff872962e77af.jpg
Bijlage: 6ee9eb9e8bd62f8b574c14f9b4db972f.jpg
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen