Multidesk.be » Forums » Webdevelopment & -scripting » hoe plaats ik de favicon op "subsites"

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door een gast op woensdag 20 november 2013 om 14:37:36.
Hallo,

Ik heb volgens het stappenplan van dit forum een favicon geplaatst op mijn website. Nu heb ik twee andere websites ondergebracht onder deze "hoofdwebsite". De bezoekers van deze "subsites" hebben niet in de gaten dat deze sites hier ondergebracht zijn en zien dit als een compleet op zichzelf staande site.
Nu lukt het me wel om de favicon op de hoofdwebsite te plaatsen, maar de favicon voor de subwebsites pakt hij niet.
Ik heb de favicon al in de hoofdmap gezet en daar naar gelinkt. Maar ook in de map van de submap. Als ik de link in IE plak, krijg ik de favicon wel te zien, dus het adres moet goed zijn. Toch wordt hij niet in de adresbalk weergegeven.

Weet iemand wat ik verkeerd doe?
^ Reactie #1 geschreven door een gast op woensdag 20 november 2013 om 14:59:31.
Het lukt me trouwens ook niet om op alle pagina's van de hoofdwebsite de favicon te plaatsen. Hij geeft hem alleen weer op de Home-pagina, en niet op de vervolg pagina's.
^ Reactie #2 geschreven door Ezio op woensdag 20 november 2013 om 19:15:26.
Ezio's avatar
Multiviteit: 973
Zou je de link van de website hier even kunnen plaatsen? :)
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #3 geschreven door thekid op donderdag 21 november 2013 om 16:38:26.
thekid's avatar
Multiviteit: 5273
Moderator
hoe heb je de favicon toegevoegd in je broncode? En, misschien belangrijker, welk formaat heeft je ico en welke kleurendiepte / grootte?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen