Multidesk.be » Forums » Hardware algemeen » pc uitgevallen (verplaatst)

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door een gast op donderdag 29 augustus 2013 om 14:56:07.
Hallo mijn pc is uitgevallen als ik hem opnieuw opstart hoor ik de ventilatoren draaien, maar voor de rest gebeurt er niets.
Dvd station gaat ook open maar geen beeld ik hoor men hd niet meer aanspringen in deze pc maar werkt toch in een andere.
Heb ook reeds men hd uitgetest op een andere pc en die blijk in orde te zijn wat kan zou dit kunnen zijn?
Voeding twijfel ik aan omdat de ventilatoren draaien thx

Opmerking van de crew

Je post even hersteld naar iets leesbaars.

multiquette;
met name punt 4;
De voertaal op Multidesk.be is het AN. Multidesk.be is een online gemeenschap voor alle leeftijdscategorieŽn en puur van uit het oogpunt respect vragen we je dan ook aandacht te besteden aan je taal zodat iedereen je vraag, probleem of antwoord kan begrijpen. Ook het gebruik van hoofdletters en leestekens op de juiste plaats maakt deel uit van onze hedendaagse taalstandaard.

Dus;
- gebruik hoofdletters,
- voeg leestekens toe,
- en gebruik alinea's.

Wheeldigger

Ik heb je bericht even in de correcte categorie geplaatst.
Wheeldigger
Deze tekst werd het laatst bewerkt voor 2.19 % door Wheeldigger op donderdag 29 augustus 2013 om 23:43:05.
^ Reactie #1 geschreven door Fred31 op donderdag 29 augustus 2013 om 15:45:17.
Fred31's avatar
Multiviteit: 2519
voeding vervangen? voeding geeft stroom aan verschillende zaken in je pc, naar fans kan in orde zijn maar is mogelijk dat het faalt voor de andere onderdelen :-)

specs van pc aub?

en zou u AUB LEESTEKENS willen gebruiken.
Deze tekst werd het laatst bewerkt voor 45.98 % door Fred31 op donderdag 29 augustus 2013 om 15:46:52.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #2 geschreven door Fred31 op maandag 2 september 2013 om 03:18:47.
Fred31's avatar
Multiviteit: 2519
ter aanvulling:

ik heb een pc hersteld met dezelfde symptomen en het was degelijk de voeding.
fans ok, cpu fan ok, maar geen beeld. dus andere PSU geprobeerd,en voila,alles ok
dus probeer een andere voeding.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen