Multidesk.be » Forums » Netwerken » kan NAS nauwelijks bereiken in Windows verkenner

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door kane op donderdag 8 augustus 2013 om 12:29:45.
kane's avatar
Multiviteit: 23
ik heb een NAS op mijn switch hangen in mijn thuisnetwerk.
het probleem is dat als ik deze via de Verkenner wil benaderen deze keer op keer vastloopt (reageert niet)
ik kan klikken tot op folder-niveau,maar eens ik echt in een folder met bestanden ga loopt ie vast.
het adres-balkje loopt zeer traag op (naar groen) en als ik op een bestand klik dat toch te zien is loopt ie meteen vast (de melding reageert niet).

het rare is,dat ik via mijn media-apparaten steeds probleemloos alles kan afspelen,muziek,video,afbeeldingen. ook in windows via mediaplayer.

Os windows 7,nas:Medion 2TB Nas (link)

iemand enig idee wat het probleem kan zijn?
ik heb de NAS al eens gereset maar brengt weinig soelaas
^ Reactie #1 geschreven door Ezio op donderdag 8 augustus 2013 om 14:15:49.
Ezio's avatar
Multiviteit: 973
Kun je wel verbinding maken als je de NAS rechtstreeks aan je pc koppelt via een utp kabel? Anders zou het wellicht eens aan je firewall kunnen liggen.
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #2 geschreven door een gast op donderdag 8 augustus 2013 om 14:26:15.
Dus internetkabel eruit en NAS rechtstreeks op de LAN ingang?
Ga het morgen eens testen.
Ik heb het probleem trouwens op al de pc's (windows7)
^ Reactie #3 geschreven door kane op vrijdag 9 augustus 2013 om 18:11:14.
kane's avatar
Multiviteit: 23
Heb de NAS nu rechtstreeks via LAN op een pc aangesloten en de NAS werkt na herstart als een zonnetje in Windows verkenner.
wat kan ik doen om deze nu ook via netwerk zo te krijgen?
^ Reactie #4 geschreven door Ezio op vrijdag 9 augustus 2013 om 19:48:40.
Ezio's avatar
Multiviteit: 973
Kun je wel verbinding maken als je je firewall even uitschakelt (zonder de utp kabel rechtstreeks gekoppeld uiteraard ;) )?
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #5 geschreven door kane op zaterdag 10 augustus 2013 om 07:16:56.
kane's avatar
Multiviteit: 23
En dat doe ik hoe?
^ Reactie #6 geschreven door Ezio op zaterdag 10 augustus 2013 om 10:13:16.
Ezio's avatar
Multiviteit: 973
Werk je met Windows Firewall of werk je met de firewall van een ander programma (Eset Smart Security bijvoorbeeld)?. Controleer dit even op onderstaande manier:
- open het startmenu
- begint te typen: 'Windows firewall ...' en kies daar dan voor Windows Firewall met geavanceerde beveiliging.
- Vertel ons even wat je daar ziet.

Als je een virrusscanner gebruikt zoals Eset Smart Security kan het ook zijn dat je zowel de firewall van ESS en de Windows firewall aan hebt staan, en dit is niet nodig. Het beste is dan om de firewall van Windows uit te schakelen (op voorwaarde dat je zeker bent dat die van je ander anti-virus aan hebt staan).
Deze tekst werd het laatst bewerkt voor 0.08 % door Ezio op zaterdag 10 augustus 2013 om 10:13:32.
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #7 geschreven door kane op dinsdag 13 augustus 2013 om 17:51:02.
kane's avatar
Multiviteit: 23
ik heb de NAS eerst eens een vast IP adres gegeven want dit was blijkbaar niet het geval.werkt nu wel goed (voorlopig) maar zal nog even afwachten
^ Reactie #8 geschreven door kane op maandag 26 augustus 2013 om 20:38:46.
kane's avatar
Multiviteit: 23
na de NAS een vast IP te geven is het probleem opgelost.
thx voor de support
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen