Multidesk.be » Forums » Audio & video » ip camera

  • Pagina
  • [1]
  • 2
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door djatwork op woensdag 7 augustus 2013 om 10:44:39.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
Ik heb al een tijdje een IP outdoor camera van foscam. Ik werkte met een vaste lan kabel, alles werkte perfect. Nu heb ik een draadloos router geplaatst, mijn camera werkt nog maar ik krijg mijn email berichten niet meer als er beweging gedetecteerd wordt?

Ik veronderstel dat mijn router ergens mijn IP adres van mijn camera blokkeert? Emails komen binnen via gmail

Wat ik ook niet begrijp is dat als ik mijn camera rechstreeks op mijn router aansluit van internet, deze helemaal niet werkt en als ik deze aansluit op mijn draadloze router (verbonden met mijn telenet router), deze wel werkt? Mijn NAS staat rechtstreeks op mijn telenet router en dit werkt
^ Reactie #1 geschreven door Ezio op woensdag 7 augustus 2013 om 18:44:42.
Ezio's avatar
Multiviteit: 973
Als je bij de mail-instellingen een op de test-knop klikt, krijg je dan de melding 'succes'?

Heb je toevallig 'upload image on alarm' ingeschakeld staan?

Anders kun je ook eens proberen om de fabrieksinstellingen terug te zetten en de firmware te updaten.

Moesten bovenstaande dingen niet helpen, kun je eens plaatsen wat je precies hebt ingesteld bij de email instellingen (vervang persoonlijke instellingen door een 'X')?
Deze tekst werd het laatst bewerkt voor 2.69 % door Ezio op woensdag 7 augustus 2013 om 18:48:20.
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #2 geschreven door Fred31 op woensdag 7 augustus 2013 om 18:54:07.
Fred31's avatar
Multiviteit: 2519
ik heb ook een ip camera die draadloos verbonden is met mijn telenet modem
heeft u port forwarding aanstaan bij geavanceerde instellingen ( TCP en UDP )
zet dit op beide

maar moet wel toegeven dat het mij ook niet duidelijk is hoe ik die emails moet instellen :/
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #3 geschreven door djatwork op donderdag 8 augustus 2013 om 09:48:11.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
nee, er komt 'server error' bij test.
upload staat aangevinkt.

TCP en UDP op beide zetten, wat bedoel je daarmee?
^ Reactie #4 geschreven door djatwork op donderdag 8 augustus 2013 om 09:53:09.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
Mail Service Settings
Sender x@gmail.com
Receiver 1 x@gmail.com
Receiver 2
Receiver 3
Receiver 4
SMTP Server smtp.gmail.com
SMTP Port 465
Need Authentication x
SMTP User x@gmail.com
SMTP Password xxxxx
Please set at first, and then test.
Report Internet IP by Mail x
^ Reactie #5 geschreven door djatwork op donderdag 8 augustus 2013 om 09:53:45.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
maar het ligt niet aan mijn instelling in camera zelf want alles werkt voor ik mijn Wifi installeerde, het ligt ergens aan de instellingen in mijn router
^ Reactie #6 geschreven door Ezio op donderdag 8 augustus 2013 om 14:28:32.
Ezio's avatar
Multiviteit: 973
Probeer toch eens om 'upload image on alarm' af te vinken, en vervolgens controleren als dat mag baten. Heb ergens op het wereldwijde web eens gelezen dat je ipcam geen afbeeldingen kan versturen als je gmail gebruikt.

Je kunt ook nog altijd eens proberen met een ander mailaccount :)

Dixit

TCP en UDP op beide zetten, wat bedoel je daarmee?


http://img35.imageshack.us/img35/1248/8e8.png


Het is raar dat je geen mails meer krijgt, maar dat je wel nog beelden kunt bekijken :S
Deze tekst werd het laatst bewerkt voor 14.58 % door Ezio op donderdag 8 augustus 2013 om 14:35:51.
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #7 geschreven door djatwork op donderdag 8 augustus 2013 om 14:40:18.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
heb da al afgevinkt, verandert niets.
Waar kan ik dat vinden die TCP en zet ik daar enkel het IP adres en de poort?
^ Reactie #8 geschreven door Ezio op donderdag 8 augustus 2013 om 14:57:06.
Ezio's avatar
Multiviteit: 973
http://foscam.us/blog/foscamipcameras/setting-up-port-forwarding-on-router-to-view-foscam-live-on-internet-over-iphone/
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #9 geschreven door Fred31 op donderdag 8 augustus 2013 om 18:39:27.
Fred31's avatar
Multiviteit: 2519
op welke poort staat uw cam ingesteld? via het progje dat op je cd staat van die cam, ik heb IP CAMERA FINDER, via dat kan u het poort nummer wijzigen naar een minder gebruikte, geen 80 of 8080,want die zijn al veel gebruikt ;-)

in verband met TCP en UDP >>>>in eerste kolom voert u uw IP in van uw cam in, 2de en 3de kolom komt het poort nummer van cam,4de kolom zet u op BEIDE. en laatste ,zet het op ACTIEF.
en u vind deze info via MIJN TELENET> INTERNET>INSTELLINGEN

@djatwork, dank u voor de info
Deze tekst werd het laatst bewerkt voor 6.39 % door Fred31 op donderdag 8 augustus 2013 om 18:40:26.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #10 geschreven door djatwork op donderdag 8 augustus 2013 om 18:42:28.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
thx fred, zal straks of morgen eens porberen.
Ik heb ook ergens gelezen dat je in mijn telenet bij 'geavanceerd' instellingen kan wijzigen maar bij mij is dit niet het geval?
^ Reactie #11 geschreven door djatwork op zondag 18 augustus 2013 om 14:22:09.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
lukt dus nog altijd niet
^ Reactie #12 geschreven door Ezio op zondag 18 augustus 2013 om 16:25:57.
Ezio's avatar
Multiviteit: 973

http://img89.imageshack.us/img89/3431/3wga.jpg


http://img834.imageshack.us/img834/6084/nc2l.jpg


Dixit

Ik heb ook ergens gelezen dat je in mijn telenet bij 'geavanceerd' instellingen kan wijzigen maar bij mij is dit niet het geval?

Dus hier kun je niets wijzigen?

I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #13 geschreven door djatwork op zondag 18 augustus 2013 om 16:57:02.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
dit heb ik inderdaad niet, heb ook geen draadloze router van telenet, heb die zelf gekocht.
^ Reactie #14 geschreven door Ezio op zondag 18 augustus 2013 om 17:27:26.
Ezio's avatar
Multiviteit: 973
Ahzo, dan ga je de portforwarding moeten doen via die router :) Selecteer je router even in onderstaande lijst en volg de instructies
http://portforward.com/english/routers/port_forwarding/
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #15 geschreven door djatwork op maandag 19 augustus 2013 om 11:02:25.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
ezio, heb je instructies gevolgd. Dan het programma gedownload om te checken of de poort open staat en hij zegt van niet???
^ Reactie #16 geschreven door djatwork op maandag 19 augustus 2013 om 12:23:38.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
heb dat programma moeten verwijderen, zat vol spyware, niet downloaden dus...

Moet ik nog iets anders doen dan buiten die portforwarding want dat programma gaf aan dat mijn poort niet open staat, kon wel mijn router pingen
^ Reactie #17 geschreven door Ezio op maandag 19 augustus 2013 om 22:37:35.
Ezio's avatar
Multiviteit: 973


Heb je het gedaan zoals hier beschreven wordt?
I'm a gamer because I don't have a life... I've chosen to have many
^ Reactie #18 geschreven door djatwork op dinsdag 20 augustus 2013 om 09:54:10.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
allemaal gedaan, heb nu een test uitgevoerd via mijn telenet adres en dit werkt wel dus er scheelt mss iets met gmail?
^ Reactie #19 geschreven door djatwork op dinsdag 20 augustus 2013 om 10:10:31.
djatwork heeft nog geen avatar toegevoegd
Multiviteit: 21
volgend probleem, ik gebruikte de camera via wifi maar dan werkt die nogal traag, ik wil die nu via utp aansluiten maar dan krijg ik geen verbinding ondanks er wel internet zit op mijn utp aansluiting??
  • Pagina
  • [1]
  • 2

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen