Multidesk.be » Forums » Netwerken » wireless IP security camera

  • Pagina
  • [1]
  • 2
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Fred31 op vrijdag 28 september 2012 om 23:25:08.
Fred31's avatar
Multiviteit: 2519
Yow allen,

zoals titel al zegt, ik heb dus een security cam in mijn bezit.
Nu is het volgende maar weet niet of al eens een topic van bestaat.

Ik heb het dus in orde gekregen om die draadloos met mijn router van telenet te communiceren en dan zowel via laptop / pc + via mijn windows phone te besturen.

IP cam heeft dus zijn eigen IP gekregen.

maaaaar, wanneer ik op een andere locatie inlog, dan krijg ik geen verbinding met mijn cam.
Dus hoe of wat moet ik juist doen om toegang te krijgen tot mijn cam om deze via andere locatie te kunnen zien?

Mvg
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #1 geschreven door een gast op zaterdag 29 september 2012 om 08:12:40.
hoe ben je te werk gegaan.
Welke soft gebruik je?


Die camera een vast IP ?
^ Reactie #2 geschreven door DTC op zaterdag 29 september 2012 om 10:31:10.
DTC's avatar
Multiviteit: 87
Met welke poort communiceert de IP cam?
Als je dit weet kan je de poort forwarden in je router.

Dan is het juist nog maar in de browser je remote ip typen + de poort van de ip-cam.
<ip address>:<port>

Voorbeeld: 125.96.14.82:8000

Nonkel Google kent er ook heel wat van:
http://forum.belgiumdigital.com/f16/hulp-bij-ip-camera-139856.html
http://www.networkcamerareviews.com/articles/portforwarding.html

Groeten
^ Reactie #3 geschreven door Fred31 op zaterdag 29 september 2012 om 10:57:10.
Fred31's avatar
Multiviteit: 2519
@DTC, heb google meer dan genoeg geraadpleegd maar werd er niet wijzer van.....

standaard poort is 80
en ja, als ik dat aanpas in mijn routers instellingen, dan zegt ie dat ik vanaf poort 1024 moet nemen.

en wat u zegt, ip adres + poort, via thuis gaat dat ja maar niet vanop een andere locatie.

@gast, ja cam heeft eigen IP gekregen, ga het hier niet plaatsen, heb al genoeg last van hackers....
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #4 geschreven door een gast op zaterdag 29 september 2012 om 12:20:22.
ik vroeg of het een vast was, niet om het te publiceren?

Hoe komt het en hoe weet jij dat je last van hackers hebt?
^ Reactie #5 geschreven door DTC op zaterdag 29 september 2012 om 13:16:46.
DTC's avatar
Multiviteit: 87
Meeste provider laten inderdaad porten onder de 1024 niet toe uit veiligheidsredenen.
Dan zal je moeten kijken in de instellingen van je cam of je die poort niet kan wijzigen naar boven de 1024.
8000 is een vaak gebruikte poort.

Om dan vanop een andere locatie verbinding met de cam te maken moet
u het ip adres van uw router gebruiken niet het locale address van de ip cam zelf.
Deze tekst werd het laatst bewerkt voor 12.74 % door DTC op zaterdag 29 september 2012 om 13:19:36.
^ Reactie #6 geschreven door een gast op zaterdag 29 september 2012 om 15:20:38.

Dixit

niet het locale address van de ip cam zelf.
en hoe geraak je dan tot bij de cam ?
^ Reactie #7 geschreven door DTC op zaterdag 29 september 2012 om 16:25:58.
DTC's avatar
Multiviteit: 87
Door de poort van de cam mee te geven weet de router over welk lokaal ip address het gaat. Dat is de taak van een NAT Router.

http://nl.wikipedia.org/wiki/Network_address_translation

Dus om buiten je eigen netwerk op de cam te geraken type je in de browser:
<ip van router>: <poort waarmee cam correspondeert >
Deze tekst werd het laatst bewerkt voor 20.81 % door DTC op zaterdag 29 september 2012 om 16:34:21.
^ Reactie #8 geschreven door Fred31 op zaterdag 29 september 2012 om 17:47:18.
Fred31's avatar
Multiviteit: 2519
@gast in reactie 4, hoe ik dat weet :-)
heb een kameraad (monaco ) die een IT specialist is en heeft mij vertelt dat er gedurende meer dan een jaar iemand op mijn ip adres aan het meeluisteren was + nog dingen heeft geblokkeerd waardoor geen enkel email meer tot bij mijn vriendin terechtkomt en vice versa. :-)
bij deze is diene hackernoob nu geblokkeerd. en nog andere dingen maar heeft nu geen belang.

terug ontopic-

dus ik heb de WAN ip nodig + poort van cam?
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #9 geschreven door Fred31 op zaterdag 29 september 2012 om 19:07:22.
Fred31's avatar
Multiviteit: 2519
bon!!
die ip van router + poort van cam, werkt niet!

en als ik die poort verander in 8080 of wat dan ook, dan geraak ik zelfs niet meer IN de settings van de cam via internet explorer
zoals ik al zei, via thuisnetwerk kan ik mijn cam besturen.

en bij router van telenet staat
-Lokaal IP-adres -Begin poort -Eind poort -Protocol -Status
192.168.0.
192.168.0.
192.168.0.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #10 geschreven door DTC op zaterdag 29 september 2012 om 19:35:05.
DTC's avatar
Multiviteit: 87
Sorry voor de onduidelijkheid van mij. Maar ik bedoel met ip van router niet 192.168.0.1.
Het ip address die je nodig hebt kan je vinden op sites als deze: http://whatismyipaddress.com/

Of bij de site van de provider moet dat ook wel ergens te vinden zijn.
Als je Telenet gebruikt kan je dat vinden bij MijnTelenet.
Maar met bovenstaande link weet je het ook.

Hoe bedoel je geraakt er niet op? Als je een andere poort gebruikt moet je altijd achter het ip address dubbelpunt + poort zetten. Ook als je lokaal werkt.

Als het poort nummer 80 is, is dat niet nodig. Omdat 80 een standaard poort is voor websites.

Groeten
Deze tekst werd het laatst bewerkt voor 0.82 % door DTC op zaterdag 29 september 2012 om 19:42:55.
^ Reactie #11 geschreven door een gast op zaterdag 29 september 2012 om 19:45:18.
EXTERN IP van je router heb je nodig Fred ...;)
^ Reactie #12 geschreven door DTC op zaterdag 29 september 2012 om 19:48:41.
DTC's avatar
Multiviteit: 87
Dus als het lokaal ip address bij je cam bijvoorbeeld 192.168.0.6 is en je poort 8080.
Dan ga via internet explorer naar het address: 192.168.0.6:8080

Wil je van buitenaf op je cam. Dan forward je eerst poort 8080.
En ga je via internet explorer naar het address dat je via deze site hebt verkregen
http://whatismyipaddress.com/.

Dus bijvoorbeeld: 165.48.69.45:8080

@gast
Bedankt dat was het goede woord dat ik zocht ;D


Greedz
^ Reactie #13 geschreven door Fred31 op zaterdag 29 september 2012 om 23:49:39.
Fred31's avatar
Multiviteit: 2519
lukt niet :S

heb dus die extern ip adres + poort 80, vind niks

heb dus in router nu zo staan

lokaal ip adres 192.168.0. ... dan beginpoort 8080 dan eindpoort 8080 dan protocol staat op beide, TCP-UDP en op aktief

dan zal ik in de cam settings dat ook op 8080 moeten zetten? ik deed dat maar dan kon ik niet meer in de cam settings of geraak ik niet meer ingelogt
Deze tekst werd het laatst bewerkt voor 69.75 % door Fred31 op zaterdag 29 september 2012 om 23:58:09.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #14 geschreven door DTC op zondag 30 september 2012 om 10:25:29.
DTC's avatar
Multiviteit: 87
Fred wat is momenteel het lokaal ip van uw cam en welke poort heb je in uw cam ingesteld?

groeten
DTC
Deze tekst werd het laatst bewerkt voor 3.45 % door DTC op zondag 30 september 2012 om 10:26:54.
^ Reactie #15 geschreven door Fred31 op maandag 1 oktober 2012 om 21:19:31.
Fred31's avatar
Multiviteit: 2519
lokaal ip is ***.***.*.*** en poort is 80 ( standaard )
daarmee kan ik mijn cam zien en besturen via mijn eigen netwerk.
Deze tekst werd het laatst bewerkt voor 8.26 % door Wheeldigger op woensdag 3 oktober 2012 om 01:44:49.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #16 geschreven door DTC op maandag 1 oktober 2012 om 23:14:09.
DTC's avatar
Multiviteit: 87
Probeer dan eerst je via de instellingen van uw cam de poort naar 8080 te wijzigen.
Dus door naar het adres ***.***.*.*** te gaan.

Na dat dit gelukt is zal je elke keer dat je de instellingen van uw cam wilt wijzigen :8080 achter je lokaal ip moeten zetten. Dus in jouw geval ***.***.*.***:8080

Groeten
Deze tekst werd het laatst bewerkt voor 6.47 % door Wheeldigger op woensdag 3 oktober 2012 om 01:43:16.
^ Reactie #17 geschreven door Fred31 op dinsdag 2 oktober 2012 om 21:54:41.
Fred31's avatar
Multiviteit: 2519
woooow at last :D

yay, nu staat die poort op 8080 en ik kan mijn cam besturen met mijn lokaal ip

--UPDATE--

sorry dat het een tijdje geduurd heeft, lijkt gemakkelijk met al die instellingen maar ik kan u meedelen dat ik nu ook op afstand mijn cam kan besturen.

Hartelijk dank



Groeten
Deze tekst werd het laatst bewerkt voor 14.33 % door Wheeldigger op woensdag 3 oktober 2012 om 01:46:11.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #18 geschreven door DTC op dinsdag 2 oktober 2012 om 23:22:22.
DTC's avatar
Multiviteit: 87
Leuk dat het opgelost is. Inbrekers zullen nu wel 2 keer nadenken voor ze inbreken ;)

Van je IP's op dit forum kan het niet veel kwaad dat ze hier staan. Het is uiteindelijk een lokaal IP die je opgegeven hebt. En die begint bij mij ook met 192.168.0. ... Van een lokaal ip adres is het normaal niet de bedoeling dat die van buitenaf toegankelijk is.

Mocht een hacker dan toch op één of andere methode binnenbreken dan moet hij maar ip adressen van 192.168.0.1 tot 192.168.0.254 uitproberen. Wat niet erg moeilijk kan zijn.

Meer over Privé-adressen: http://nl.wikipedia.org/wiki/RFC_1918

Wat betreft de poort forwarding:

Onthoud dat open staande poorten altijd een risico vormen. Sommige hackers gaan namelijk eerst nakijken welke poorten open staan om dan langs daar een aanval te doen. Zorg dus dat de firewall op je router goed werkt en vul enkel de IP-adressen in die echt nodig zijn.

Meer hier over kan je vinden op dit artikel: http://www.duken.nl/poorten-openenforwarden-in-routermodem/

Groeten
Deze tekst werd het laatst bewerkt voor 0.89 % door DTC op dinsdag 2 oktober 2012 om 23:30:09.
^ Reactie #19 geschreven door Fred31 op woensdag 3 oktober 2012 om 04:42:45.
Fred31's avatar
Multiviteit: 2519
ja maar toch, heb al gehoord van mijn kameraad dat ik echt een trekpleister ben voor hackers. hij kan zien wanneer er iets geprobeerd word en hoe en wat.
wil het gewoon veilig stellen dat die ip's hier op forum verborgen zijn, er zijn altijd grapjassen hier op dit forum die het niet laten kunnen ;-)
+ hij heeft bepaalde poorten gesloten die normaal dicht moesten.

ivm die firewal op router, die zou moeten werken, wanneer ik met mijn PS3, laptop of met mijn windows phone draadloos verbind, dan merk ik geen problemen.

is er een mogelijkheid om in plaats van http om httpS te gebruiken voor mijn cam?

Mvg
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
  • Pagina
  • [1]
  • 2

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen