Multidesk.be » Forums » Games » Game lag tijdens opladen laptop?

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Flyingant op vrijdag 27 april 2012 om 20:40:02.
Flyingant's avatar
Multiviteit: 124
Hey, zoals de titel al zegt heb ik een probleem met mijn laptop.
Ik speel graag games op mijn laptop en onlangs heb ik fifa 12 aangekocht.
Natuurlijk heb ik eerst gekeken naar de specs die nodig zijn, en ik kan het zeker aan.

Ik ben dus begonnen met spelen en ben een raar probleem tegengekomen.
Als ik het spel speel terwijl mijn laptop aan het herladen is lagt het spel maar als ik mijn lader eruit haal is het spel binnen 1 minuut terug perfect.

Ik heb wat gegoogeld en ben tot de conclusie gekomen dat het oftewel aan een defecte lader kan liggen oftewel aan een foutief power-management schema.
Heb dus alle mogelijke schema's geprobeerd maar niets helpt.
Nu voordat ik een nieuwe lader koop wil ik zeker weten of het niet aan iets anders kan liggen.

Ik heb trouwens geen originele lader aangezien de originele kapot is, dus kan de bovengenoemde theorie best kloppen.
Het ligt zekers ook niet aan de laptop want de problemen zijn maar onlangs begonnen, daarvoor kon ik de meeste spellen perfect aan zonder probleem.

Specs:
Asus X5DIP/K50IP
3 GB Ram geheugen
512 mb videokaart geheugen
2.2 GHz processor
Nog genoeg vrije ruimte(100-150 gb)


Kan iemand me misschien hiermee helpen?(thumbsup)
Als je nog meer info wilt, vraag het maar;)
^ Reactie #1 geschreven door een gast op vrijdag 27 april 2012 om 21:59:46.
Heb je de waarden van de oude(originele) lader al eens vergeleken met die van die nieuwe? Misschien een verschil in geleverd vermogen?
^ Reactie #2 geschreven door Flyingant op zaterdag 28 april 2012 om 14:35:13.
Flyingant's avatar
Multiviteit: 124
Zal het even nakijken en zeker terug antwoorden
^ Reactie #3 geschreven door Flyingant op zondag 29 april 2012 om 11:14:47.
Flyingant's avatar
Multiviteit: 124
Ja, heb dus gekeken naar de 2 laders en heb opgemerkt dat het aantal ampere van de huidige lader maar 3.42 bedraagt terwijl de originele lader 4.73 heeft.
Dus het kan aan de lader liggen, andere ideeŽn?
^ Reactie #4 geschreven door Fred31 op zondag 29 april 2012 om 21:44:46.
Fred31's avatar
Multiviteit: 2519
nieuwe bestellen :-)
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #5 geschreven door Flyingant op maandag 30 april 2012 om 20:13:46.
Flyingant's avatar
Multiviteit: 124
Ja heb het al gedaan, zou normaal gezien vandaag of woensdag moeten aankomen.
Hier mag een slotje op ;)
^ Reactie #6 geschreven door Flyingant op maandag 30 april 2012 om 20:18:22.
Flyingant's avatar
Multiviteit: 124
Oh heb per ongeluk met mijn broer's account gereageerd.
De reactie boven mij is dus van mij, Flyingant ;p

Opmerking van de crew

Rechtgezet :)
Wheeldigger
^ Reactie #7 geschreven door Fred31 op maandag 30 april 2012 om 21:01:18.
Fred31's avatar
Multiviteit: 2519
ooooh, dus dat is uw broerrrrrr hehe
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #8 geschreven door Flyingant op zaterdag 5 mei 2012 om 18:11:00.
Flyingant's avatar
Multiviteit: 124
Heb de nieuwe lader ontvangen met de juiste specificaties, maar het probleem blijft zich voordoen :(
Iemand enig idee?
Deze tekst werd het laatst bewerkt voor 0.42 % door Flyingant op zaterdag 5 mei 2012 om 18:11:15.
^ Reactie #9 geschreven door Fred31 op zondag 6 mei 2012 om 01:17:32.
Fred31's avatar
Multiviteit: 2519
probeer eens zonder batt met alleen de lader eraan :-)
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #10 geschreven door Flyingant op maandag 14 mei 2012 om 15:05:22.
Flyingant's avatar
Multiviteit: 124
Heb het gedaan, zonder succes.
Nog andere ideeŽn?
^ Reactie #11 geschreven door lolgod op maandag 6 augustus 2012 om 13:28:33.
lolgod's avatar
Multiviteit: 172
een externe baterij kopen of zo? mischien dat je dan geen lag hebt
^ Reactie #12 geschreven door Fred31 op maandag 6 augustus 2012 om 18:11:52.
Fred31's avatar
Multiviteit: 2519
lol, een externe batterij???
weet u wat dat kost??
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #13 geschreven door lolgod op maandag 6 augustus 2012 om 18:29:17.
lolgod's avatar
Multiviteit: 172
Ja het kost veel maar ik geef aleen maar een mogelijke oplossing? dus maak je niet druk.
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen