Multidesk.be » Forums » PHP » WampServer kan geen verbinding maken met de local website

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Toren op dinsdag 7 februari 2012 om 20:52:32.
Toren heeft nog geen avatar toegevoegd
Multiviteit: 230
Hoi,

Ik zit met het probleem dat ik maar geen verbinding kan maken met mijn locale website.

Mijn WAMPServer staat aan (groen icoontje).
wanneer ik de naar localhost/mysite ga .... zoekt ie maar steeds verbinding.

Ik heb mijn poort nr eens naar 8080 veranderd maar dan geeft ie 'Firefox kan geen verbinding maken met de server op localhost.' (veranderd in Apache=>httpd.conf).

als ik test port 80 doe dan geeft ie me in een dos venster 'your port number is not actually used'

vind het raar want gisteren deed ie het nog !!

^ Reactie #1 geschreven door thekid op dinsdag 7 februari 2012 om 22:34:50.
thekid's avatar
Multiviteit: 5273
Moderator
heb je een IIS ge´nstalleerd op deze machine ook?

heb je al gewoon eens 127.0.0.1/mysite gebruikt of [naamvandecomputer]/mysite? Als je hem naar 8080 veranderd, probeer je dan wel degelijk 127.0.0.1:8080/mysite ?

wat zegt het venster van wamp als je de apache start?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #2 geschreven door Toren op dinsdag 7 februari 2012 om 23:03:19.
Toren heeft nog geen avatar toegevoegd
Multiviteit: 230
IIS is ge´nstalleerd maar deze is uitgeschakeld

bij 127.0.0.1/mysite of computernaam/mysite geeft hetzelfde ... hij is die webpagina maar aan het zoeken !

127.0.0.1:8080/mysite = hetzelfde !

^ Reactie #3 geschreven door Toren op dinsdag 7 februari 2012 om 23:05:32.
Toren heeft nog geen avatar toegevoegd
Multiviteit: 230
Als de WAMP start wordt het icoontje groen en staat er 'WAMPSERVER server online'
^ Reactie #4 geschreven door thekid op dinsdag 7 februari 2012 om 23:22:25.
thekid's avatar
Multiviteit: 5273
Moderator
hier staat een gelijkaardig probleem
http://bytes.com/topic/php/answers/883800-localhost-not-working-wamp-server

heb je al in je error log gekeken? er staat toevallig geen fout in je php code? bestaat de map vanwaar de apache de sites aanbied? al eens direct naar het bestand verwezen (dus incl index.php of index.html ofzo)?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #5 geschreven door Toren op woensdag 8 februari 2012 om 00:10:31.
Toren heeft nog geen avatar toegevoegd
Multiviteit: 230
Ik gebruik Drupal.

de verwijzing naar in de WAMPserver c://wamp/www/ ...is goed

error log files loopt vast 'not response'

^ Reactie #6 geschreven door Toren op woensdag 8 februari 2012 om 09:28:24.
Toren heeft nog geen avatar toegevoegd
Multiviteit: 230
Ik heb restore windows gedaan ... nu is het terug OK
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen