Multidesk.be » Forums » Netwerken » Router vindt geen internet (gesloten)

Helpinformatie
Dit onderwerp werd gesloten.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Katrino op zondag 27 november 2011 om 22:01:04.
Katrino heeft nog geen avatar toegevoegd
Multiviteit: 51
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Gisteren kochten wij een nieuwe router. Nadat ik hem geďnstalleerd had (volgens het boekje) bleek dat hij geen verbinding maakt met het internet. Onze computer vinden de router wel.
Wat kan het probleem zijn en vooral: hoe zou ik dit kunnen oplossen...

Vriendelijke groeten! Alvast bedankt!!!
^ Reactie #1 geschreven door thekid op zondag 27 november 2011 om 22:46:20.
thekid's avatar
Multiviteit: 5273
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
hey katrino

meer info
- telenet / belgacom / andere ISP
- merk/type van de router
- zit de kabel van uw modem wel degelijk in de inkomende internet poort (meestal een poort die afgezonderd staat van de rest)
- (in geval van telenet) heb je na het inschakelen van de router je modem een 10-tal minuutjes uitgeschakeld (op sommige kabelabonnementen mag je maar 1 pc hebben, en helpt dit om een nieuwe "pc" (in dit geval router) aan te sluiten met een ander mac adres)

welke stappen heb je voor de rest nog ondernomen?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #2 geschreven door Katrino op maandag 28 november 2011 om 10:45:40.
Katrino heeft nog geen avatar toegevoegd
Multiviteit: 51
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Sorry voor het ontbreken van informatie:

- heb ondertussen ons modem uitgeschakeld, zonder resultaat :(
- hebben internet van telenet (via de kabel)
- het gaat over en router van het merk Icidu, bekabeld, 4 ports breedband
- en de internetkabel zit effectief in de WAN-poort ;-)

- heb de quick setup gedaan via de website van de router en heb daar Dynamic IP gekozen.
- ik heb via netwerkverbindingen, dan LAN-verbindingen, TCP/IP gekeken of er automatisch een IP-adres wordt toegewezen: is in orde.
- de internet kabel steekt nu rechtstreeks in mijn pc en als ik dan via start/uitvoeren/cmd - ipconfig/all opzoek krijg ik het volgende resultaat:

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: telenet.be
Beschrijving. . . . . . . . . . . : SiS191 Ethernet Controller
Fysiek adres. . . . . . . . . . . : 00-23-54-3D-5D-7A
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::dc5:eef8:7522:d690%10(voorkeur)
IPv4-adres. . . . . . . . . . . . : 81.83.205.67(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.248.0
Lease verkregen . . . . . . . . . : maandag 28 november 2011 10:17:48
Lease verlopen. . . . . . . . . . : maandag 28 november 2011 11:17:48
Standaardgateway. . . . . . . . . : 81.83.200.1
DHCP-server . . . . . . . . . . . : 195.130.137.3
DHCPv6 IAID . . . . . . . . . . . : 218112852
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-10-86-E3-9B-00-23-54-3D-5D-7A

DNS-servers . . . . . . . . . . . : 195.130.131.132
195.130.130.4
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Hopelijk helpt dit.
^ Reactie #3 geschreven door thekid op maandag 28 november 2011 om 11:11:30.
thekid's avatar
Multiviteit: 5273
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hey Katrino,

Het is leuk om je netwerkinformatie te ontvangen wanneer de pc rechtstreeks is ingeplugd, echter dit is niet nodig, aangezien je daar geen probleeem mee had ;)

wat intressanter is deze informatie te ontvangen wanneer je verbonden bent met de pc naar de router toe. Dus, nogmaals alles een 10-tal minuutjes uittrekken, de router verbinden met de modem, en 1 pc in de router plaatsen.

Daarna vraag je de ipconfig nogmaals op en geef je ons deze door. Er kan eventueel een probleem zijn met de DHCP server op de router, of een ander configuratie probleem. Kan je ook een screenshot doorsturen met de info van de router (de verbindingsinformatie (welk IP de router meekreeg (zelfs 0.0.0.0 is handig om te weten)).

Aangezien je aangeeft dat de router beschikbaar is (je hebt de quicksetup gedaan), is je pc toch verbonden met de router dus daarmee dat we eerder de router info nodig hebben dan de pc informatie :)
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #4 geschreven door Katrino op maandag 12 december 2011 om 10:08:41.
Katrino heeft nog geen avatar toegevoegd
Multiviteit: 51
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hey,

ben er even uit geweest maar het probleem is nog steeds niet opgelost....
Ik heb wel de gevraagde informatie verzameld in bijlage...
Ik begin te vrezen dat we het paswoord van onze modem nodig zullen hebben en ik denk niet dat ik dat nog weet of ergens genoteerd heb :-S

Katrien.

Bijlage: f14b4f7422c62b793293c5e1bead544b.docx

Bijlage: 451f91c5cd80f7be0eed4a523f6805dd.jpg
^ Reactie #5 geschreven door thekid op dinsdag 13 december 2011 om 10:51:04.
thekid's avatar
Multiviteit: 5273
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hey Katrino

volgens mij kloppen de settings toch wel

je krijgt uw IP adres en deze gebruikt uw nieuwe router als gateway

uw gateway heeft ook een 81.x.x.x IP adres, dus dat zou in theorie toch ook correct moeten zijn :)

Alleen vind ik uw DNS servers raar ingesteld, tenzij dit uw router is die dit automatisch mee instelt in de DHCP configuratie (allé persoonlijk zou ik verwachten dat deze ingesteld staan op uw 192.168.1.1 adres (of op de provider hun dns adressen) en niet op een ander subnet) (je kan ze eventueel ook instellen op de DNS servers die je in uw eerste post hebt doorgegeven hebt :))

je kan dus eens in uw configuratiescherm -> netwerk adapters -> uw netwerkadapter -> rechtermuisklik -> Properties -> TCP/IP 4 -> eigenschappen -> DNS servers (zou op automatisch moeten staan, indien ze effectief zo staan, kijk in uw router bij DHCP waarom hij die DNS servers suggereert, stel deze eventueel in op de door u gegeven dns servers in uw eerste ipconfig)

'k hoop dat het zo wat duidelijk was :D en sorry voor het iets latere antwoord
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten