Multidesk.be » Forums » Processor, moederbord en geheugen » Bios batterij 3 maanden geleden vervangen en opnieuw problemen

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door een gast op dinsdag 28 juni 2011 om 21:19:41.
3 maanden geleden werd de biosbatterij vervangen omdat ik toen steeds datum en tijd opnieuw moest instellen bij het opstarten. Mijn netbookje was toen 2 jaar oud. Vandaag opnieuw hetzelfde probleem, ik kan me niet voorstellen dat de batterij alweer aan vervanging toe is. PC volledig gescand met Microsoft Security Essentials, maar helemaal clean.
Kan er nog een andere oorzaak zijn ?
^ Reactie #1 geschreven door Fred31 op dinsdag 28 juni 2011 om 23:03:29.
Fred31's avatar
Multiviteit: 2519
zou u eens een andere scan kunnen doen, zoals MBAM?
Kwestie van zeker te zijn omdat den ene scanner wel iets meer vind en den andere niet.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #2 geschreven door een gast op vrijdag 1 juli 2011 om 09:33:46.
Heb ik ondertussen ook geprobeerd, heb CCleaner laten lopen en daarna een schijfdefragmentatie. Ook dit werkt niet ...
^ Reactie #3 geschreven door pc-dude op vrijdag 1 juli 2011 om 10:05:52.
pc-dude's avatar
Multiviteit: 19
game-freak
een beetje rook is normaal
systeemherstel uitvoeren naar datum voor dat het probleem zich voordeed...
als het over een infectie gaat kan deze vaak worden uitgesloten door deze methode.
wees wel zeker dat de software tijdens deze periode ge´nstalleerd verwijderd mag worden...

kijk eens na het systeemherstel of de tijd en datum nog moeten worden ingesteld
probeer ook het batterijtje eens te vervangen als dit niet helpt.

dit is een niet zo'n kostelijke oplossing en als daar het probleem mee opgelost is bent u verder geholpen

mogelijk is ook dat bij het vervangen van de cmos batterij vorige keer de batterij-houder beschadigd is...
vervangen is dan de enige oplossing.

wees ook zeker dat je na het instellen van tijd en datum saved dit doe je meestal door op F10 te duwen.


Deze tekst werd het laatst bewerkt voor 10.57 % door pc-dude op vrijdag 1 juli 2011 om 10:09:12.
mvg
pc-dude
^ Reactie #4 geschreven door pc-dude op vrijdag 1 juli 2011 om 12:56:46.
pc-dude's avatar
Multiviteit: 19
game-freak
een beetje rook is normaal
onze gast word momenteel verder geholpen op pc-helpforum
betrefende een malware-probleem

ik denk dat deze gesloten mag worden
mvg
pc-dude
^ Reactie #5 geschreven door een gast op vrijdag 1 juli 2011 om 14:11:56.
Het probleem is nog niet opgelost, dus nog niet afsluiten aub.
^ Reactie #6 geschreven door pc-dude op vrijdag 1 juli 2011 om 14:37:10.
pc-dude's avatar
Multiviteit: 19
game-freak
een beetje rook is normaal
al verder geraakt met het mallware probleem?
mvg
pc-dude
^ Reactie #7 geschreven door Fred31 op vrijdag 1 juli 2011 om 16:58:25.
Fred31's avatar
Multiviteit: 2519
"systeemherstel uitvoeren naar datum voor dat het probleem zich voordeed...
als het over een infectie gaat kan deze vaak worden uitgesloten door deze methode"

dit werkt NIET als 'system volume information' ook besmet is, dan zet u terug alles weer zoals het is ;-)
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #8 geschreven door een gast op vrijdag 8 juli 2011 om 12:26:08.
Netbookje terug opgehaald, alles werkt terug naar behoren. De batterij werd vervangen en er werd ook een of ander slecht contactje op het moederbord hersteld.
Bedankt voor de hulp !
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen