Multidesk.be » Forums » Audio & video » Ruis en slecht beeld via vga en audio kabel

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Seda op maandag 13 juni 2011 om 17:10:39.
Seda's avatar
Multiviteit: 191
Hallo, ik heb mijne tv en laptop verbonden met een vga en audio kabel om films te kunnen zien op mijne tv die ik op de computer afgehaald heb. Alles werkt, behalve dat ik het geluid van mijne tv bijna op het maximum moet zetten om iets te kunnen horen. Ik heb ook altijd een irritante lijn die telkens van boven naar beneden het scherm glijdt. Weet er iemand wat ik daaraan kan aan doen?
Alvast bedankt voor de hulp.
Vrouwen zijn om van te houden, niet om te begrijpen.
^ Reactie #1 geschreven door SMG op maandag 13 juni 2011 om 17:14:10.
SMG's avatar
Multiviteit: 12000
Moderator
Heb je dit probleem ook als je een gewoon scherm en speakers aan de laptop aansluit?
^ Reactie #2 geschreven door Seda op maandag 13 juni 2011 om 19:06:25.
Seda's avatar
Multiviteit: 191
Het is in orde. Van de moment dat ik de oplader uittrok van de laptop was het probleem weg. Maar kan ik dat probleem ook oplossen met voeding aangesloten?
Vrouwen zijn om van te houden, niet om te begrijpen.
^ Reactie #3 geschreven door SMG op maandag 13 juni 2011 om 19:19:38.
SMG's avatar
Multiviteit: 12000
Moderator
Dat lijkt mij een zeer technisch probleem, een soort van storing tussen beide. Dit is uiteraard niet normaal, maar ik vrees dat dit hardwarematig is en daarvoor moet gaan klagen bij de fabrikant.
^ Reactie #4 geschreven door Seda op maandag 13 juni 2011 om 19:40:23.
Seda's avatar
Multiviteit: 191
Blijkbaar heb ik het probleem ook als ik de boxen aansluit. Ik heb eens verder opgezocht en het zou kunnen verholpen worden door een ground loop isolator. De storingen worden teweeggebracht door de aarding van het stopcontact.
Vrouwen zijn om van te houden, niet om te begrijpen.
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen