Multidesk.be » Forums » Audio & video » Geen beeld en geluid met verbindig laptop en TV met VGA en audio kabel.

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Seda op zondag 5 juni 2011 om 17:45:40.
Seda's avatar
Multiviteit: 191
Hallo, ik heb net een vga en een audiokabel gekocht om mijne laptop te verbinden met de tv om avi films te kunnen kijken. Ik heb de vga kabel in de PC in gestoken in de tv en de audio kabel in de audio ernaast. Het merk van de tv is Samsung. De vga heb ik in de vga uitgang van de laptop gestoken en de audio kabel in de koptelefoonuitgang. Als ik nu de tv zet op het kanaal pc heb ik zwart beeld en de vermelding ''geen signaal''. weet iemand wat ik verkeerd doe?
Alvast bedankt voor de moeite.
Vrouwen zijn om van te houden, niet om te begrijpen.
^ Reactie #1 geschreven door Fred31 op zondag 5 juni 2011 om 19:43:04.
Fred31's avatar
Multiviteit: 2519
op de laptop is er ergens een toets waarbij u kan switchen tussen uw lcd scherm van laptop en uw VGA uitgang
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #2 geschreven door Seda op maandag 6 juni 2011 om 22:14:00.
Seda's avatar
Multiviteit: 191
dat heb ik niet gevonden, maar ik moest blijkbaar een 2de scherm toevoegen. Het is in orde, bedankt voor uw hulp.
Vrouwen zijn om van te houden, niet om te begrijpen.
^ Reactie #3 geschreven door Fred31 op dinsdag 7 juni 2011 om 01:59:27.
Fred31's avatar
Multiviteit: 2519
ik snap er niet veel van maar bon
dacht dat een TV en een LCD scherm allebei hetzelfde deden, namelijk BEELD vertonen LOL
tja als ik uw avatar bekijk, zie ik een noob lol :D :D
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #4 geschreven door Wheeldigger op dinsdag 7 juni 2011 om 10:46:46.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
Klopt Fred, maar niet elke laptop kan dat meteen.
Soms moet de beeldschermdriver ook nog verteld worden dat er een VGA poort geactiveerd moet worden, voordat die toetsencombinatie werkt.
^ Reactie #5 geschreven door Seda op woensdag 8 juni 2011 om 12:50:44.
Seda's avatar
Multiviteit: 191
Ja, ik moest blijkbaar via configuratiescherm, vormgeving en persoonlijke instellingen, beeldscherm een 2de scherm toevoegen.
Vrouwen zijn om van te houden, niet om te begrijpen.
^ Reactie #6 geschreven door Fred31 op woensdag 8 juni 2011 om 12:56:06.
Fred31's avatar
Multiviteit: 2519
dat klopt inderdaad
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #7 geschreven door een gast op woensdag 13 juli 2011 om 15:07:21.
ik heb hetzelfde probleem, laptop met vga kabel aangesloten op tv.
tv reageert op laptop maar krijg geen beeld. wel 2e monitor aangegegeven.
maar geen resultaat. 1 keer bureaublad van laptop op tv gekregen maar een prgramma wat ik startte gaf geen ander beeld.
weet niet meer hoe ik bureaublad op tv kreeg, heb nu alleen maar zwart beeld. wat moet ik nog meer doen?
gert
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen