Multidesk.be » Forums » Internet & telefonie » Probleem met Firefox (gesloten)

Helpinformatie
Dit onderwerp werd gesloten.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door pietkeun op vrijdag 13 mei 2011 om 10:59:23.
pietkeun's avatar
Multiviteit: 1088
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Ik kan geen film (vb YouTube) afspelen.
Ik heb enkel het geluid.
In google chrome geen probleem.
Dit is pas 2 dagen.
Heb zelfs herstelpunt gedaan naar 2 dagen geleden.
Win7 64bit. laptop dell.
"Opvoeden is een nieuwe generatie proberen te vullen met de eigen vooroordelen."
^ Reactie #1 geschreven door Kilian op vrijdag 13 mei 2011 om 11:09:29.
Kilian heeft nog geen avatar toegevoegd
Multiviteit: 1629
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hehe, zelfde hier. Flash video laad niet, enkel geluid komt erdoor. Mogelijk ook problemen met Java, kan ik niet 100% bevestigen.

Firefox 4 hier.
^ Reactie #2 geschreven door thekid op vrijdag 13 mei 2011 om 12:08:43.
thekid's avatar
Multiviteit: 5273
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
geen problemen hier hoor

ook Firefox 4, en is recentelijk upgedate geweest volgens mij (4.0.1)
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #3 geschreven door pietkeun op vrijdag 13 mei 2011 om 15:15:22.
pietkeun's avatar
Multiviteit: 1088
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hè thekid ook win7?
"Opvoeden is een nieuwe generatie proberen te vullen met de eigen vooroordelen."
^ Reactie #4 geschreven door Kilian op vrijdag 13 mei 2011 om 15:53:04.
Kilian heeft nog geen avatar toegevoegd
Multiviteit: 1629
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Ik heb windows 7, professional (32 bit).
^ Reactie #5 geschreven door thekid op vrijdag 13 mei 2011 om 17:08:21.
thekid's avatar
Multiviteit: 5273
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja ook windows 7, 64bit versie :)
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #6 geschreven door Sporzafanaat op vrijdag 13 mei 2011 om 18:36:36.
Sporzafanaat's avatar
Multiviteit: 725
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Zelfde probleem, Firefox 4, Win XP (SP3)

Ook alle site elementen die flash gebruiken doen het niet in FF.
Visit: www.anderlecht-online.be
Games, news, forums and much more!

^ Reactie #7 geschreven door Wheeldigger op vrijdag 13 mei 2011 om 19:41:51.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hier FF 4.0.1 XP SP3 -> geen problemen met filmkes :)
^ Reactie #8 geschreven door Sporzafanaat op vrijdag 13 mei 2011 om 21:51:01.
Sporzafanaat's avatar
Multiviteit: 725
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Alle plugins bijgewerkt (incl. flash & java) --> geen resultaat
Cookies en cache gewist --> geen resultaat

Vrij irritant want FF is mijn main browser, alles is daarin geconfigureerd zoals ik het wil :(

Is nog maar sinds deze week dat ik er last van heb. Zou FF opnieuw installeren helpen? En bewaart die dan alle instellingen, favorites, add-ons, etc...?
Visit: www.anderlecht-online.be
Games, news, forums and much more!

^ Reactie #9 geschreven door McNab op zaterdag 14 mei 2011 om 11:29:50.
McNab's avatar
Multiviteit: 109
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Je kan een herinstallatie eens proberen. De instellingen blijven bewaard.
Voor de veiligheid/zekerheid kan je ook Mozbackup (http://mozbackup.jasnapaka.com/) installeren, je instellingen backuppen en na herinstallatie terugzetten indien nodig.

Zou het misschien een codec probleem kunnen zijn?
^ Reactie #10 geschreven door pietkeun op zondag 15 mei 2011 om 23:20:39.
pietkeun's avatar
Multiviteit: 1088
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Het probleem is opgelost, verdwenen.-raar-(h)
(nu op BBC HD Lady GAGA live)
"Opvoeden is een nieuwe generatie proberen te vullen met de eigen vooroordelen."
^ Reactie #11 geschreven door Kilian op zondag 15 mei 2011 om 23:34:13.
Kilian heeft nog geen avatar toegevoegd
Multiviteit: 1629
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Herinstall deed het bij mij
^ Reactie #12 geschreven door Sporzafanaat op maandag 16 mei 2011 om 01:04:37.
Sporzafanaat's avatar
Multiviteit: 725
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid

Dixit

Dixit pietkeun op 15/05/2011 23:20:39:

Het probleem is opgelost, verdwenen.-raar-(h)
(nu op BBC HD Lady GAGA live)


Hier ook alles terug ok. Héél raar, maar zal wel FF issue geweest zijn.

Opmerking van de crew

Op verzoek van TS een (lock) :)

Wheeldigger
Visit: www.anderlecht-online.be
Games, news, forums and much more!

  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten