Multidesk.be » Forums » Webdesign & graphics » Artisteer 3.0 compatibel met Drupal 7?

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door Belle op woensdag 23 maart 2011 om 18:42:30.
Belle's avatar
Multiviteit: 53
Deze middag maakte ik een test template in Artisteer 3.0 en wilde deze uploaden in Drupal 7. Ik krijg echter een foutmelding en dat deze versie niet compatibel is voor Drupal 7. Aangezien ik nog maar een weekje met beide programma's werk, is mijn kennis tot hiertoe heel miniem dus zou graag willen weten of ik iets extra moet installeren om het thema in D7 te doen werken.

Alvast bedankt!
^ Reactie #1 geschreven door SMG op woensdag 23 maart 2011 om 22:13:19.
SMG's avatar
Multiviteit: 12000
Moderator
Drupal 7 is nog maar uit van januari 2011. Bij alles dat met plugins en thema's die rekenen op vrijwilligers vraagt het tijd om alles compatibel te maken met de meest recente versie. Het is dus aangeraden om nog even bij de oude versie 6 te blijven.
^ Reactie #2 geschreven door Belle op woensdag 23 maart 2011 om 22:26:44.
Belle's avatar
Multiviteit: 53
Inderdaad, maar ik las overal dat de 3.0 gebruikers dit wel konden daarmee dat ik mij vragen stelde. En bleek dus dat mijn versie verouderd was...nieuwe gedownload en daar staat een icoon waarbij je dus kan exporteren naar Drupal 7.

Ondertussen is het mij gelukt het thema in Drupal 7 werkende te krijgen dus er mag een slotje op. ;)
^ Reactie #3 geschreven door SMG op woensdag 23 maart 2011 om 22:43:28.
SMG's avatar
Multiviteit: 12000
Moderator
Niet vergeten dat het thema niet het enige is dat moet werken neem ik aan. Onlangs ook een Drupal site gemaakt en toch blij dat we gekozen hebben voor versie 6. Veel modules waren nog niet echt compatibel met de nieuwe 7.
^ Reactie #4 geschreven door Belle op woensdag 23 maart 2011 om 22:49:20.
Belle's avatar
Multiviteit: 53
Mijn lesgever (tijdens de bijscholing) zei inderdaad dat er nog modules moeten toegevoegd worden. Aangezien het nu om mijn persoonlijk site gaat, is het ook zo dringend nog niet. Aangezien wij momenteel alles aanleren in Drupal 7, wil ik het hier bij houden om niet in de war te slaan. ;)
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen