Multidesk.be » Forums » Processor, moederbord en geheugen » Extra RAM op MAC niet gedetecteerd

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door BramKu op dinsdag 15 februari 2011 om 15:27:22.
BramKu heeft nog geen avatar toegevoegd
Multiviteit: 211
Beste,

Op mijn Mac Pro van 2008 zit momenteel 4 GB RAM (2 x 1GB bovenaan en 2 x 1 GB onderaan).

Nu heb ik extra RAM gekocht (2x 4 GB Kingston).

Na de installatie van 1 latje RAM (in de bovenste sleuf) herkent mijn MAC deze extra RAM niet.

Ik heb dan gelezen dat je zowel bovenaan als onderaan moet bijsteken maar ook dan wordt de RAM nog niet gedetecteerd.

Iemand die weet waar het probleem ligt?

Alvast bedankt
^ Reactie #1 geschreven door Fred31 op dinsdag 15 februari 2011 om 17:24:50.
Fred31's avatar
Multiviteit: 2519
specs van die ram latjes, komen die overeen met die dat in uw mac zat??
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #2 geschreven door StefDC op donderdag 17 februari 2011 om 15:59:52.
StefDC's avatar
Multiviteit: 200
Heb je dit geprobeerd terwijl er nog latjes van 1GB inzaten? Indien ja, probeer anders eens met enkel 1 nieuw latje boven en nieuw 1 latje onder.

En zoals Fred31 als zei, de specs van de oude en de nieuwe latjes kunnen helpen.
(ik dacht dat Mac Pro standaard met ECC- fully buffered RAM komt)
Ook de specs van je Mac Pro zelf (single of dual processor, freq, ...)
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen