Multidesk.be » Forums » Games » [crash] elke dag een crash met roze/lichtblauw scherm. (verplaatst)

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door zabuza op maandag 3 januari 2011 om 23:34:42.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
Elke dag als ik WoW wil gaan spelen of iets anders speel krijg ik plots dat mijn schermen beiden roze met lichtblauw worden soort van artifacts lijken het maar ik weet dit niet zeker!

Hoe kan ik dit probleem oplossen of is het al zeker dat het artifacts zijn en/of zijn die nog enig sinds op te lossen? zo ja hoe?

Opmerking van de crew

Ik heb je bericht even in de correcte categorie geplaatst.
SMG
^ Reactie #1 geschreven door SMG op maandag 3 januari 2011 om 23:39:09.
SMG's avatar
Multiviteit: 12000
Moderator
Werkt de PC verder normaal? Of moet je hem meteen erna terug opstarten? Een foto (met een fototoestel) kan hier volgens mij serieus wat duidelijkheid brengen.
^ Reactie #2 geschreven door zabuza op maandag 3 januari 2011 om 23:40:32.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
ik moet hem hem wel rebooten mocht dit gebeuren, morgen zal ik even een foto maken en laten zien wat er gebeurt.

dat zal dan meteen duidelijk zijn inderdaad. (bedankt voor de snelle reactie)

naast dat werkt hij gewoon normaal na behoren.
^ Reactie #3 geschreven door zabuza op woensdag 5 januari 2011 om 21:17:00.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
hier heb je de 2 fotos die ik kon maken gebeurde net 5 min geleden.
Bijlage: c0119b186ae49dc502d7e4828a77e2a4.jpg
Bijlage: bafd2cfc7f567fc140cabb84d8e84e78.jpg
^ Reactie #4 geschreven door SMG op donderdag 6 januari 2011 om 13:23:27.
SMG's avatar
Multiviteit: 12000
Moderator
Daar kan ik niets van maken :-/

Hoe lang heb je het probleem al op die computer of is het maar een probleem dat plots voorgekomen is? Helpt een driver update?
^ Reactie #5 geschreven door Fred31 op donderdag 6 januari 2011 om 15:15:48.
Fred31's avatar
Multiviteit: 2519
wat voor video kaart heeft u?? dat is wat we nodig hebben om te beginnen
met die foto's zijn we niet echt veel, alleen zien we nu hoe het is.
Staat 3D versnelling aan en zo verder?
meer info gewenst aub....
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #6 geschreven door zabuza op donderdag 6 januari 2011 om 17:21:37.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
momenteel is dat het enigste dat ik kan gebruiken als materiaal wat er gebeurd.

momenteel is het gebeurd bijn C&C: Tiberian Wars en World of Warcraft, het ligt niet aan een specifiek spel dus.

Dan gebeurt het volgens mij maar 1x en daarna niet meer.
Het probleem bestaat nu niet zolang eigenlijk het begin 3-4 dagen voor oud en nieuw, tot op heden.
het is momenteel 5x gebeurd.

Mijn huidige kaart is een Nvidia 280 GTX

waar staat 3d versnelling?
^ Reactie #7 geschreven door thekid op donderdag 6 januari 2011 om 17:43:11.
thekid's avatar
Multiviteit: 5273
Moderator
windowstoets+R -> dxdiag :)
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #8 geschreven door zabuza op donderdag 6 januari 2011 om 18:06:36.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
als het bij DirectX features moet staan, dan staat er bij 3 dingen Enabled.
DirectDraw Acceleration
Direct3D Acceleration
AGP texture Acceleration

die staan op Enabled bij beide monitoren en bij notes staat No problems found.
^ Reactie #9 geschreven door Fred31 op donderdag 6 januari 2011 om 18:38:12.
Fred31's avatar
Multiviteit: 2519
heeft u recent een driver update gedaan voor u nvidia?

zo niet,kijk op de link >> drivers nvidia 280 GTX

kies uw OS voor de download,hopelijk brengt dit verbetering
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #10 geschreven door zabuza op donderdag 6 januari 2011 om 19:11:10.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
ja ik heb deze meteen geupdate na het posten van die pictures.
^ Reactie #11 geschreven door thekid op donderdag 6 januari 2011 om 21:54:59.
thekid's avatar
Multiviteit: 5273
Moderator
en nog last gehad sinds het posten van die pictures?

draai anders eens nen benchmark van futuremark ofzo, kijkt of ie hem blijft draaien, indien wel moet het iets anders zijn...

eventueel ergens een hitte meter die test hoe warm alles is (cpuz of speedfan of corecpu)

al eens gekeken in de errorlogs?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #12 geschreven door zabuza op zaterdag 8 januari 2011 om 03:56:22.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
Ik heb zojuist zelfs na de patch nog problemen gehad met het scherm van vastlopen.

Hitte meters volgens programma Speccy:

CPU: 56c
Mobo: 39c
Graka: 74c
HDD's: 30c

waar kan ik errorlogs bekijken?
Deze tekst werd het laatst bewerkt voor 8.14 % door zabuza op zaterdag 8 januari 2011 om 03:56:35.
^ Reactie #13 geschreven door zabuza op zaterdag 8 januari 2011 om 04:16:31.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
tijdens een benchmark Mark10 Vantage kreeg ik even 87 graden te zien, dit is neem ik aan VEELste hoog.

zo ver ik weet en vindt is 60+ al hoog, laat staan 87!

maar zou dit voor mijn problemen kunnen zorgen?
+ hoe komt het zo warm want vroeger was hij 60 idle and 65 stressed... of max echt 69/70 net!
^ Reactie #14 geschreven door thekid op zaterdag 8 januari 2011 om 11:33:05.
thekid's avatar
Multiviteit: 5273
Moderator
misschien nen keer overwegen de pc te ontstoffen? alles er voorzichtig uithalen, uitblazen met gecompresseerde lucht, kast stofzuigen processor ook niet vergeten te ontstoffen, kan soms een groot verschil maken :)

de error logs kan je terug vinden via control panel -> administrative tools -> computer management, en dan daar ergens terugvinden, of in windows vista/7 rechtermuisklik op computer in het startmenu en kiezen voor manage this machine
Deze tekst werd het laatst bewerkt voor 35.75 % door thekid op zaterdag 8 januari 2011 om 11:38:19.
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #15 geschreven door zabuza op zaterdag 8 januari 2011 om 13:37:53.
zabuza heeft nog geen avatar toegevoegd
Multiviteit: 560
Dribbbler!
ik heb hem al helemaal uitgestoft, er zit hier en daar misschien wel wat stop maar dat zit overal op beetje bij beetje. ik heb helaas ook geen gecompreseerde lucht.


Edit:
ik weet niet goed waar ik moet kijken bij de errorlogs, maar ik zie bv bij critical administrative events staan dat de Kernel Power - System 0 last hour 0 24 hour 1 - 7 days 5 is dit misschien dat uitvallen?

anders staan er bij Error nog wat events die ik niet ken.

ik weet niet goed waar ik moet kijken namelijk
Deze tekst werd het laatst bewerkt voor 50.23 % door zabuza op zaterdag 8 januari 2011 om 13:40:53.
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen