Multidesk.be » Forums » Processor, moederbord en geheugen » pc valt vanzelf uit ...

  • Pagina
  • 1 van 1
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door een gast op maandag 19 juli 2010 om 11:54:59.
deze pc valt regelmatig vanzelf uit...
start niet automatisch weer op vanzelf , moet hem dan echt weer aanzetten eerst
meestal valt die uit ongeveer een half uurtje na dat die aan is gezet
meestal maar 1 keer op een dag soms 2 keer ...daarna doet hij dat niet meer maar volgende dag zelfde verhaal :S

iemand ideeen waar dit aan kan liggen?
heb de computer en ventilators al goed schoongemaakt , dit heeft niets geholpen
het is overigens een wat oudere pc , en is NIET zelf in elkaar gezet, en word enkel gebruikt voor gewone en soms online spelletjes (waar ik dan bij zit ) voor mijn zoontje van 5 jaar oud dus niet heel intensief gebruikt...
zelf vermoed ik dat de pc te heet word en uit bescherming afsluit ...maar weet het niet zeker , iemand die uit onderstaande gegevens komt en advies kan geven?


specificaties;

Intel(R)
pentium (R) 4 CPU 2.93 GHz
kloksnelheid 2.93 GHz 512 MB
systeem
microsoft windows xp profesional
versie 2002 , sevice pack 2

heb speedfan erop en deze geeft aan:
temp 1 = -55C (blauw naar beneden wijzend pijltje ervoor)
temp 2 = -2C (blauw naar beneden wijzend pijltje ervoor)
temp 3 = 58 C (vlammetje ervoor)
HDO = 41 C (groen vinkje ervoor)

fan 1 = 2813 RPM
fan 2 t/m 5 staat 0 RPM achter



^ Reactie #1 geschreven door SMG op maandag 19 juli 2010 om 12:14:29.
SMG's avatar
Multiviteit: 12000
Moderator
Die temperaturen die je aangeeft, wanneer zijn die opgemeten? Temperaturen opmeten doe je het best na een intensieve taak en zeker niet na het pas opstarten van de computer, anders geeft dit natuurlijk een vertekend beeld.

De 2 negatieve waardes mag je overigens negeren. Betekend gewoon dat de temperaturen niet konden gelezen worden (en dan worden niet te halen waardes gebruikt).
^ Reactie #2 geschreven door een gast op maandag 19 juli 2010 om 13:41:13.
de temperaturen bij voorgaande bericht zijn nadat de pc al paar uur aanstond genoteerd bij normaal gebruik dus niet net na het opstarten

bij intensief gebruik geeft hij volgende aan:

fan 1 : 3750 RPM
fan 2 t/m 5 geeft 0 aan
cpu usage schommelt tussen 60 en 93 %
(gaat enkele keer naar 100 % maar daarna meteen weer terug)
temp 1 en 2 nog in de min
temp 3 = 75 C (nog steeds vlammetje ervoor)
HDO = 45 C (met rood naar boven wijzend pijltje ervoor)
  • Pagina
  • 1 van 1

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen