Multidesk.be » Forums » Processor, moederbord en geheugen » desktop PC start niet meer op (gesloten)

Helpinformatie
Dit onderwerp werd gesloten.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door William S op vrijdag 7 mei 2010 om 11:56:04.
William S heeft nog geen avatar toegevoegd
Multiviteit: 265
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Beste multideskers,

Gisterenavond (en deze morgen) volgende vaststelling bij desktop PC:
bij opstarten (wat niet altijd lukt met de knop) begint de machine te draaien, maar blijkbaar haalt er iets onvoldoende snelheid. Dan een bliep en komt op scherm de identificatie van machine en valt direct weer weg, even later (=ong. 30 sec.) probeert de pc opnieuw op te starten, met hetzelfde resultaat.. en telkens weer.
Voorheen vond ik de PC traag. PC draait onder windows xp en is zo'n 6 jaar in gebruik.
Weten jullie wat er aan de hand kan zijn?

Alvast bedankt,

William
^ Reactie #1 geschreven door Wheeldigger op vrijdag 7 mei 2010 om 18:16:19.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Haal eerst de stekker uit het stopcontact.

Maak eens open en verwijder alle stof.
Haal de ramlatjes uit en steek weer in.

Nog niet goed?
Dan zou de voeding wel eens moe kunnen zijn.
Heb je een ander om te testen?
^ Reactie #2 geschreven door William S op woensdag 12 mei 2010 om 19:29:47.
William S heeft nog geen avatar toegevoegd
Multiviteit: 265
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Een en ander getest: voeding is aan vervanging toe.
Ik zal deze bij een kennis laten vervangen.
William
^ Reactie #3 geschreven door een gast op woensdag 12 mei 2010 om 20:28:48.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Je vond de PC traag.

Ram bijsteken + harde schijf vervangen zijn de simpelste EN goedkoopste upgrade.
Wat heb je nu?
^ Reactie #4 geschreven door William S op donderdag 3 juni 2010 om 22:38:36.
William S heeft nog geen avatar toegevoegd
Multiviteit: 265
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
PC is gemaakt: nieuwe voeding, maar nog altijd traag. Ik denk dat ik nog wat extra geheugen laat plaatsen.

Bedankt

William
^ Reactie #5 geschreven door Fred31 op vrijdag 4 juni 2010 om 00:17:59.
Fred31's avatar
Multiviteit: 2519
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
harde schijf defragmenteren zal de snelheid ook ten goede komen ;)
niet echt hoge snelheden maar alle beetjes helpen :D
Deze tekst werd het laatst bewerkt voor 28.72 % door Fred31 op vrijdag 4 juni 2010 om 00:21:11.
Thermaltake Armor Silver(Big Tower), Power Supply-Antec Earthwatts 650 W, Mobo ASUSMaximus HERO VII 16GB DDR3 ram, Intel i7 QUAD-CPU 4,6GHz overcl , Gigabyte HD6950-2GB GDDR5,Watercooling RESERATOR 1,
Win10 64bit pro. Laptop TOSHIBA Satellite L775-1
^ Reactie #6 geschreven door Wheeldigger op vrijdag 4 juni 2010 om 00:29:30.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
XP kan tot 2 gig aan latten lezen, trek daar je voordeel mee.
Het virtueel geheugen kun je ook manueel instellen, zet dat op 8GIG als je harddisk het toelaat.

Laat ook regelmatig *Ccleaner* runnen.
^ Reactie #7 geschreven door William S op dinsdag 15 juni 2010 om 21:00:28.
William S heeft nog geen avatar toegevoegd
Multiviteit: 265
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hallo,

Alles is terug opgelost. De nieuwe latjes zitten er in, de oude er uit (kwestie van geen problemen te hebben met verschillende snelheden).
Pc draait op eerste zicht vlotter.

Bedankt
  • Pagina
  • 1 van 1
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten