Multidesk.be » Forums » Processor, moederbord en geheugen » Geen beeld...alles geprobeert, geen success (gesloten)

Helpinformatie
Dit onderwerp werd gesloten.
Het is bijgevolg niet mogelijk er nog op te reageren.
  • Pagina
  • [1]
  • 2
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door een gast op vrijdag 1 januari 2010 om 20:45:10.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Hallo, ik heb wat problemen met mijn PC. Het zit hem zo, ik krijg geen beeld... Alles werkte perfect tot ik alles uit elkaar haalden om de PC te ontstoffen (van moederbord afgebleven.)
Ik heb dus een PC gevonden op het containerpark (moest een andere case hebben) e daar stak nog Alles in... Dus ik sluit die pc aan, en hij werkt perfect... (Wrm gooien ze een perfecte pc weg) Ikzelf had een AMD athlon xp2200+ 1.8ghz met 512mb ram ddr, 40gb maxtor diamond max + 8. Dus ik zeg: Ik ga die andere PC gebruiken (containerpark) aangezien dat dat een Pentium 4 is met 3ghz, 512mb ram ddr400, en een 120gb diamond max plus 9 HDD (en een kaartjeslezer en een dvd-rw)

Dus ik begin de pentium uiteen te halen, case volledig proper gemaakt en terug ineengestoken! Wat heb ik nu er extra bij gestoken: de 512mb-ram van de AMD, de )40gb HDD, en de extra DVD-RW, en een Geforce MX100/200 (ook vn amd gepakt)

Nu het probleem is ik krijg geen beeld meer.. Al alles geprobeert, stekker vn monitor op VGA kaart: Niks, stekker op onboard: niks, alles 1 per 1 afgekoppelt: niks, zelfs batterijtje van moederbord eruit gehaalt, 5-10 sec. gewacht, terug erin, zelfde. Ook heb ik een jumpertje op de 2 pinnetjes gezet van : (Clear CMOS) : niks

Weet er iemand raad? Kan toch niet omdat ik alles ontstof, dat er ineens een moederbord, of dergelijke kapot gegaan is

Alvast Bedankt: Brian
^ Reactie #1 geschreven door Cdude op vrijdag 1 januari 2010 om 21:43:08.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Waarom zeg je "moederbord of zo, kapot" ?
Beeld komt van de grafische kaart. Is het een IGP?
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #2 geschreven door een gast op vrijdag 1 januari 2010 om 21:47:22.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
How... Wat is een IGP? :p ja maar zowel de grafische kaart als de onboard poort geprobeert. maar geen beide werken.

Grtjes
^ Reactie #3 geschreven door Cdude op vrijdag 1 januari 2010 om 22:27:44.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
IGP = Integrated dus onboard grafische kaart.
Dat moet je wel instellen in het bios.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #4 geschreven door Wheeldigger op vrijdag 1 januari 2010 om 22:33:41.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Lezen;

Dixit

stekker vn monitor op VGA kaart: Niks, stekker op onboard: niks,
;)
Enne.... je moet wel beeld hebben om in de bios te rommelen ;)

Zit er op die voeding (en op het moederbord) een 4-polige vierkante steker die je vergeten bent?
Als je de VGA kaart eruithaalt, de hele zooi reset, en de onboard aansluit, zou je beeld moeten hebben.
Anders geef eens het merk van de bios (kun je dat niet vinden, dan het typenummer van je moederbord), sluit de speaker aan en vertel eens welke code die piept.
^ Reactie #5 geschreven door een gast op vrijdag 1 januari 2010 om 22:37:33.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja die vierkante stekker zit aangesloten, prob is ik heb al vga eraf gehaald, op onboard aangesloten: zelfde...

Ik heb moederbord : Gigabyte GA-8S661FXM-775, maar ik kan niet in de bios omdat ik geen beeld heb e. heb al het batterijtje eruit gelaten voor 10 mins, niks, jumperke op Clear CMOS, niks... Ben hopeloos in de war.

btw: hoor geen biep, daarom... speaker is aangesloten.

Grtjes
^ Reactie #6 geschreven door Cdude op zaterdag 2 januari 2010 om 00:04:22.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
..."(Wrm gooien ze een perfecte pc weg)..."
Nu weet je waarom :s

Draaien de fans van de voeding en CPU ook als je hem aanzet?
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #7 geschreven door een gast op zaterdag 2 januari 2010 om 00:07:37.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja ze draaien alle 2 perfect, en nee, ik heb erbij gezegd in begin: Dat de PC perfect werkte voor ik hem begon te kuisen.

Is er op een of andere reden mobo beschadigt? of Proces. ? maar ik zal dat raar vinden, heb gewoon mobo losgevezen en opgepakt, proper gemaakt (case) opgedroogt en alles terug ineen gestoken. Zou het raar vinden dat ineens mobo kapot is...

Grtes
^ Reactie #8 geschreven door Cdude op zaterdag 2 januari 2010 om 01:25:31.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja hoor, "perfect werken..."had ik gelezen mr sommige problemen (door hitte bv) manifesteren zich pas na tijdje.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #9 geschreven door Wheeldigger op zaterdag 2 januari 2010 om 01:28:05.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Steek die andere voeding eens aan?
^ Reactie #10 geschreven door een gast op zaterdag 2 januari 2010 om 13:59:29.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja maar op 10 minuten gaat niet ineens iets kapot dat niet heeft aangestaan he.

Andere voeding ook geprobeert, geen success. (alle 2 max 300w output)

Groetjes
^ Reactie #11 geschreven door Cdude op zaterdag 2 januari 2010 om 15:23:29.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
"ja maar ..." "...Alles werkte perfect tot ik alles uit elkaar haalde..."

Er zijn 2 mogelijkheden :

- Hij was reeds defect.
- Hij is nu defect.

"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #12 geschreven door een gast op zaterdag 2 januari 2010 om 20:07:04.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Wat zou er dan defect zijn? Mobo? Processor?

VGA kan niet, is nog niet zo lang oud, en heeft nooit hard moeten presteren...

Grtjes
^ Reactie #13 geschreven door Cdude op zaterdag 2 januari 2010 om 20:25:29.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
" ...VGA kan niet, is nog niet zo lang oud, en heeft nooit hard moeten presteren..."
Jij kan morgen ook doodvallen en toch werk je nu perfect...(evil)

Alleen je GPU (is de juiste term, VGA is een standaard)werkt in een andere PC heb je zekerheid.

Wat er dan wel scheelt is onmogelijk vanop afstand met zekerheid te zeggen.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #14 geschreven door een gast op zaterdag 2 januari 2010 om 21:05:56.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Tjah, tuurlijk werkt die, ik heb hem in mn AMD gehad, heb hem in de P4 gestoken werkte ook perfect, tot na het ontstoffen van de PC. (geen stofzuiger gebruikt) ben van mobo afgebleven, dus iets scheeft kan er niet staan.

Grtjes
^ Reactie #15 geschreven door Cdude op zaterdag 2 januari 2010 om 21:14:11.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
"in je AMD GEHAD..."De vraag is of hij NU nog werkt (rolleyes)
Steek hem eens terug in je AMD, zo weet je tenminste of jij met het ontstoffen, of een kortsluiting in het gevonden moederbord, niets hebt beschadigd

(en zeg niet "kan niet want...")
Deze tekst werd het laatst bewerkt voor 57.54 % door Cdude op zaterdag 2 januari 2010 om 21:17:19.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #16 geschreven door een gast op zondag 3 januari 2010 om 02:01:29.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
ja kga mn amd eens terug steken, maar die vga heb ik nog geprobeert in de intel voor ik hem uit elkaar haalden he. en ik had perfect beelt, maar dan moet er toch op een of ander manier de moederbord of processor kapot zijn...

Grtjes

Opmerking van de crew

^ Reactie #17 geschreven door een gast op zondag 3 januari 2010 om 15:55:23.
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
Met mn AMD gaat die perfect -: detecteert 2 HDD's, 2x DVD RW's, 1gb ram, vga = ok, maar nu met mijn amd: Bios goed gezet, gaat die verder, vraagt die of ik wil opstarten via CD (ahja) om windows te installeren, druk ik op een toets, dan gaat die verder (de hardwareconfiguratie wordt blahblah) dan gaat die verder naar een zwart beeld... Weet iemand hoe dat zit? al van alles weer geprobeert (ram eruit, erin) dvd's losgekoppelt, niks, HDD's losgekoppelt, niets

Als die opstart geeft die 1 korte biep, da wilt toch zeggen dat alles goed is?

Grtjes B
^ Reactie #18 geschreven door Wheeldigger op zondag 3 januari 2010 om 21:56:14.
Wheeldigger's avatar
Multiviteit: 10173
Moderator
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid

Dixit

Dixit Gast op 03/01/2010 15:55:23:
Als die opstart geeft die 1 korte biep, da wilt toch zeggen dat alles goed is?

Nee, dat is een waarschuwingstoon van de bios.
Er zijn een aantal verschillende biossen, laat even weten welk merk je hebt, vertel ik je wel wat die zegt.
^ Reactie #19 geschreven door Cdude op maandag 4 januari 2010 om 11:22:33.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
  • Bewerken
  • Citeren
  • Reageren
  • Verwijderen
  • Waarschuw een crewlid
*BEEP*


NOTE: Most beep codes are caused by memory problems. Reseat or replace the memory.
Video cards ar also a popular culprit.

Deze tekst werd het laatst bewerkt voor 53.91 % door Cdude op maandag 4 januari 2010 om 11:26:56.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
  • Pagina
  • [1]
  • 2
  • RSS
  • Eerste ongelezen reactie
  • Plaats een reactie
  • Abonneer mij
  • Onderwerp sluiten