Multidesk.be » Forums » Unix/Linux » Wifi in Ubuntu

  • Pagina
  • [1]
  • 2
0 gasten lezen dit onderwerp.
^ Onderwerp geschreven door StOosh op zondag 21 juni 2009 om 16:11:37.
StOosh's avatar
Multiviteit: 1526
Hallo,

ik had graag wat hulp gehad met een wifi verbinding op te zetten op mijn oude P4 waar nu Ubuntu op staat.

Ik heb een draadloze wifi kaart: DWL-520+
Ik heb een P4 met Ubuntu 8
en ik heb een werkend wifi netwerk

Nu moet ik de drie nog samenkrijgen. Ik vond op het net geen drivers speciaal voor linux, maar las wel dat iemand zei dat ubuntu ze zelf installeerde als je de kaart instak. Ik heb dus de kaart ingestoken en geboot en als bij wonder kon ik direct de beschikbare netwerken detecteren. Als ik dan wil connecteren met het onze, weet ik niet welke instellingen ik juist moet ingeven bij het wachtwoord venster en daarbij had ik graag wat hulp gehad.

:)
^ Reactie #1 geschreven door Kilian op zondag 21 juni 2009 om 16:16:24.
Kilian heeft nog geen avatar toegevoegd
Multiviteit: 1629
Die instellingen kan je in je router terugvinden.

Meestal kan je je routersetup bereiken via http://192.168.1.1 .

Succes! :)

Kilian
Deze tekst werd het laatst bewerkt voor 0.36 % door Kilian op zondag 21 juni 2009 om 16:16:31.
^ Reactie #2 geschreven door StOosh op zondag 21 juni 2009 om 16:32:29.
StOosh's avatar
Multiviteit: 1526
Dat werkt niet hier...:(
Maar dus die drivers zijn al in orde, aangezien ik al de netwerken kan detecteren?


en dan een bijvraagje: werkt steam op ubuntu/linux? :p
^ Reactie #3 geschreven door SMG op zondag 21 juni 2009 om 16:51:43.
SMG's avatar
Multiviteit: 12000
Moderator
Ubuntu kan 2 wachtwoorden vragen: ofwel je beheerders wachtwoord (omdat je een instelling wilt wijzigen die valt onder het beheer) ofwel het wachtwoord van je draadloos netwerk (WPA, WPA2 of WEP sleutel).
Bij het wachtwoord invoeren van je draadloos netwerk ziet dat er zo uit:

http://www.multidesk.be/bijlage/842371e7943fadcaffaf3755760c439d.png

De standaard dingen staat meestal wel juist, enkel het wachtwoord moet je ingeven.
Als je een administratieve taak wilt uitvoeren zal je scherm donker worden.

http://developer.valvesoftware.com/wiki/Steam_under_Linux
Deze tekst werd het laatst bewerkt voor 3.09 % door SMG op zondag 21 juni 2009 om 16:52:03.
^ Reactie #4 geschreven door StOosh op zondag 21 juni 2009 om 16:55:57.
StOosh's avatar
Multiviteit: 1526
bedankt! :)
^ Reactie #5 geschreven door StOosh op zondag 21 juni 2009 om 17:23:43.
StOosh's avatar
Multiviteit: 1526
hm, het werkt niet...
Ik heb het gewoon op de standaard instellingen laten staan en het wachtwoord van 26 karakters ingegeven. Wat kan ik nu proberen? (Die WEP index staat er bij mij wel niet)
^ Reactie #6 geschreven door SMG op zondag 21 juni 2009 om 17:52:52.
SMG's avatar
Multiviteit: 12000
Moderator
Eens een upgrade doen naar WPA (of WPA2 - let wel op dat je hiervoor Windows XP SP3 voor moet hebben want XP SP2 ondersteunt geen WPA2) en hopen dat het zo wel werkt. Anders weet ik het zelf ook niet :p
^ Reactie #7 geschreven door StOosh op zondag 21 juni 2009 om 18:05:04.
StOosh's avatar
Multiviteit: 1526
WPA gaat niet, want dan kan mijn zus geen verbinding maken. Die kaart ondersteunde geen WPA, enkel WEP...

Ook een DWL-XXX
Deze tekst werd het laatst bewerkt voor 8.77 % door StOosh op zondag 21 juni 2009 om 18:30:43.
^ Reactie #8 geschreven door Cdude op zondag 21 juni 2009 om 18:13:58.
Cdude's avatar
Multiviteit: 5427
Eat my shorts :)
In het "wachtwoord" venster moet je meestal het"wachtwoord" invullen en dat vind je niet in je routersetup hoor.
Sommige mensen kleven dat qwel eens onder de router ;-)
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
"Friendship is like peeing in your pants : everybody can see it but only u can feel it's warmth"
^ Reactie #9 geschreven door StOosh op zondag 21 juni 2009 om 18:35:59.
StOosh's avatar
Multiviteit: 1526
ja dat wachtwoord is deze keer geen probleem, dat ken ik :p

Als ik dan het wachtwoord ingevoerd heb is het icoontje bezig verbing te maken en opeens verdwijnt het zonder iets te zeggen terwijl ik niet geconecteerd geraak... :s
Deze tekst werd het laatst bewerkt voor 58.62 % door StOosh op zondag 21 juni 2009 om 18:37:11.
^ Reactie #10 geschreven door SMG op zondag 21 juni 2009 om 18:43:39.
SMG's avatar
Multiviteit: 12000
Moderator
Het kunnen misschien stomme vragen zijn, maar ik denk dat het iets stom is :p

Is het wachtwoord dat je ingeeft wel correct? Ga eens naar de webinterface van je router en wijzig de WEP key. Voer de nieuwe sleutel in bij je zus (als dat gaat voer hem dan in bij jou).
Kon je vroeger wel zonder moeite op het draadloos netwerk?
^ Reactie #11 geschreven door StOosh op zondag 21 juni 2009 om 19:05:13.
StOosh's avatar
Multiviteit: 1526
Ja, het wachtqwoord is correct. mijn vader heeft net kunnen inloggen op de router met zijn laptop :)

Ik ben nog nooit met die Ubuntu op het net geweest :) enkel nog maar Nibbles op gespeeld xD
Deze tekst werd het laatst bewerkt voor 32.43 % door StOosh op zondag 21 juni 2009 om 19:05:54.
^ Reactie #12 geschreven door SMG op zondag 21 juni 2009 om 19:42:18.
SMG's avatar
Multiviteit: 12000
Moderator
Ik kan er echt niets op vinden wat er dan fout gaat. Ubuntu is vrij simpel in draadloze netwerken. Je klikt op het draadloos icoontje, kiest het netwerk dat je wilt gebruiken en je voert het wachtwoord in. Waarom dat dit bij jou niet lukt weet ik helemaal niet.
Al eens getest zonder encryptie? Kies eens een korter wachtwoord (lijkt misschien stom maar ge weet nooit).
^ Reactie #13 geschreven door StOosh op zondag 21 juni 2009 om 19:49:30.
StOosh's avatar
Multiviteit: 1526
korter ging niet, van de router MOESTEN het 26 karakters zijn...
^ Reactie #14 geschreven door SMG op zondag 21 juni 2009 om 20:22:56.
SMG's avatar
Multiviteit: 12000
Moderator
En zonder encryptie? Wissel eens netwerkkaartjes
Deze tekst werd het laatst bewerkt voor 41.18 % door SMG op zondag 21 juni 2009 om 20:23:45.
^ Reactie #15 geschreven door StOosh op zondag 21 juni 2009 om 20:38:28.
StOosh's avatar
Multiviteit: 1526
'k heb net gekeken en 't zijn dezelfde kaartjes.
Ik kan niet zonder encryptie testen omdat ik dan mijn pa nodig heb en hij mag niet ween dat ik een derde pc heb... :s
^ Reactie #16 geschreven door SMG op zondag 21 juni 2009 om 23:01:26.
SMG's avatar
Multiviteit: 12000
Moderator
Misschien mac filtering dat aan staat. Dan mag je zelfs het wachtwoord juist hebben, je zal er nog steeds niet op geraken. Vandaar mijn vraag om de kaartjes eens om te wisselen. Identiek dezelfde kaartjes zijn het immers niet.

Kan ook zijn dat je abonnement maar 2 verbindingen toelaat.
^ Reactie #17 geschreven door StOosh op zondag 21 juni 2009 om 23:08:34.
StOosh's avatar
Multiviteit: 1526
Ik denk niet dat het de abo is, We zitten hier al met 7 pc's die aangesloten zijn :p

Dat kaartje omwisselen enzo dat doe ik volgende week dan. Nog twee examens en daarna heb ik het zeer druk tot Graspop :p

Thnx voor de hulp tot nu toe en ik laat je het resultaat weten binnenkort

ciao!
^ Reactie #18 geschreven door thekid op maandag 22 juni 2009 om 00:35:46.
thekid's avatar
Multiviteit: 5273
Moderator
welknen ubuntu is het juist?

bij mijnen upgrade naar de kubuntu moest ik autostarten van de netwerkconnectie zelf aanleggen, misschien dat dat het probleem was?
"Human beings make life so interesting. Do you know, that in a universe so full of wonders, they have managed to invent boredom." - Death in Hogfather
^ Reactie #19 geschreven door StOosh op maandag 22 juni 2009 om 12:17:58.
StOosh's avatar
Multiviteit: 1526
Het is Ubuntu 8.04 . Ik heb nu de andere DWL-520+ uit mijn zus haar pc genomen en ben aan het booten

/fingers crossed

*Waiting for wireless network key...

*nu vraagt ie opnieuw het wachtwoord, ik heb het net ingegeven... O.o

Welke security moet ik kiezen?
WEP128-bit Passphrase / Wep 64/128-bit HEX / Wep 64/128-bit ASCII / LEAP ?
(Ik werd verplicht door de router om een 26 karakters lang wachtwoord
te gebruiken..)


*Ik heb de Hex gebruikt omdat ik me herinnerde dat de router om heximale
tekens vroeg...
Als ik hem zo laat verbinden verdwijnt het icoon gewoon van mijn balk
rechtsboven en heb ik nog geen verbinding...
Geef dat iets van info? :s
Deze tekst werd het laatst bewerkt voor 21.31 % door StOosh op maandag 22 juni 2009 om 12:25:06.
  • Pagina
  • [1]
  • 2

Snel-antwoordformulier
Toon uitgebreid antwoordformulier Bericht nalezen Bericht plaatsen