De Opera Java classes hebben niet genoeg uitvoeringsrechten.

Sommige versies van de Sun JRE hebben problemen met Opera (en Mozilla) om de plug-in te laten werken.

Wat Opera betreft is de oplossing simpel. Download de Java versie van Opera op www.opera.com/download (neem evt. de Engelstalige) en installeer die boven je bestaande versie. Tijdens de installatie van Opera zal de Java installer gedraaid worden.

Als alles gedaan is, kun je Opera openen en zal je zien dat al je favoriete Java-applets weer werken...Dit artikel werd geschreven door rObkE op zaterdag 15 november 2003 om 13:55 en werd sindsdien 3031 keer gelezen.

  • Pagina
  • 1 van 1

Bericht geplaatst door een gast op woensdag 21 juli 2004 om 19:29:59.
Ik heb het enigszins een beetje anders gedaan.
Ik heb eerst de nieuwste versie van Opera gedownload en heb mijn oude Java verwijderd van mijn HD.
Daarna de nieuwe versie van Opera met Java geinstalleerd, en alles werkte.

------------------------------------------------------------------------------------------------------------------------------------

Op een andere computer waar de nieuwste versie van Opera al op stond heb ik het wel een beetje omslachtiger gedaan maar het werkte.
Ik heb het installatiebestand van de nieuwste Opera met Java op die HD gezet.
Dan eerst de oude Java verwijderd, dan de extensie van het installatiebestand hernoemd van .EXE naar .ZIP, en daarna het JAVA bestand uit het hernoemde ZIP-bestand gehaald. ( J2RE-1_4_2_04-WINDOWS-I586-P.EXE ).

Dan heb ik J2RE-1_4_2_04-WINDOWS-I586-P.EXE opgestart, en alles werkte zo ook weeral. :D
Bericht geplaatst door rObkE op donderdag 22 juli 2004 om 22:33:38.
rObkE heeft nog geen avatar toegevoegd
Multiviteit: 3765
Ja, is altijd wat prutsen met die JRE. :)
  • Pagina
  • 1 van 1